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Dell™ Photo All-In-One Printer 922

Owner’s Manual
Look Inside For:
• Ordering Supplies

• Getting Started

• Using Your Printer

• Understanding the Software

• Maintenance and Troubleshooting



Ordering Ink Cartridges and Supplies
Your Dell™ Photo All-In-One Printer 922 includes software installed to detect the ink levels in the 
printer. During a print job, a screen appears on your computer to warn you of low ink levels. You can 
order ink online at www.dell.com/supplies or by phone.

Your printer has been designed to print using the following ink cartridges.

US 877-INK-2-YOU Italy 800602705

Australia 1300 303 290 Japan 044-556-3551

Austria 08 20 - 24 05 30 35 Luxembourg 02.713 1590

Belgium 02.713 1590 Mexico 001 866 851 1754

Canada 1-877-501-4803 Netherlands 020 - 674 4881

Chile 1230-020-3947 

800-202874

Norway 231622 64

Portugal 21 4220710

Colombia 01800-9-155676 PRC 800-858-0888

Denmark 3287 5215 Puerto Rico 866 851 1760

Finland 09 2533 1411 Spain 902120385

France 825387247 Sweden 08 587 705 81

Germany 0800 2873355 Switzerland 0848 801 888

Ireland 1850 707 407 UK 0870 907 4574

Item: Part number:

Black ink cartridge M4640

Color ink cartridge M4646

Photo ink cartridge J4844

Standard yield black ink cartridge J5566

Standard yield color ink cartridge J5567



Notes, Notices, and Cautions
 NOTE: A NOTE indicates important information that helps you make better use of your printer.

 NOTICE: A NOTICE indicates either potential damage to hardware or loss of data and tells you 
how to avoid the problem.

 CAUTION: A CAUTION indicates a potential for property damage, personal 
injury, or death.

Information in this document is subject to change without notice.
© 2004 Dell Inc. All rights reserved.

Reproduction in any manner whatsoever without the written permission of Dell Inc. is strictly forbidden.

Trademarks used in this text: Dell, the DELL logo, Inspiron, Dell Precision, Dimension, OptiPlex, and Latitude are 
trademarks of Dell Inc.; Microsoft and Windows are registered trademarks of Microsoft Corporation.

Other trademarks and trade names may be used in this document to refer to either the entities claiming the marks and 
names or their products. Dell Inc. disclaims any proprietary interest in trademarks and trade names other than its own.

UNITED STATES GOVERNMENT RESTRICTED RIGHTS
This software and documentation are provided with RESTRICTED RIGHTS. Use, duplication or disclosure by the 
Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer 
Software clause at DFARS 252.227-7013 and in applicable FAR provisions: Dell Inc., One Dell Way, Round Rock, 
Texas, 78682, USA.
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 CAUTION: SAFETY INSTRUCTIONS
Use the following safety guidelines to help ensure your own personal safety and to help 
protect your computer and working environment from potential damage.

• Use only the power cable provided with this product or the manufacturer’s 
authorized replacement power cable.

• Connect the power cable to an electrical outlet that is near the product and easily 
accessible.

• Refer service or repairs, other than those described in the user documentation, to 
a professional service person.

 CAUTION: Do not use the fax feature during a lightning storm. Do not set up this 
product or make any electrical or cabling connections, such as the power cable 
or telephone, during a lightning storm.
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Number: Part: Description:

1 Paper support Part that supports loaded paper.

2 Paper guide Guide that helps the paper feed into the printer 
properly.

1

4

3

2

11

7

6

5

9

10

8
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3 Top cover Top of printer that holds your document or photo flat 
while you scan it.

4 Paper exit tray Tray that holds the paper as it exits the printer.
NOTE: Pull the paper exit tray straight out to extend 
it. 

5 Printer unit Unit you lift to gain access to the ink cartridges.

6 Scanner support Part under printer unit that keeps the printer open 
while you change ink cartridges.
NOTE: To close the printer for normal operation, lift 
the printer unit, press the scanner support to the right, 
and then lower the printer unit until it rests on the 
main body of the printer.

7 Ink cartridge carrier Carrier that holds two ink cartridges, one color and 
the other black or photo (sold separately). For more 
information on your cartridges, see "Replacing Ink 
Cartridges" on page 44.

8 USB connector Slot into which you plug the USB cable (sold 
separately). The other end of the USB cable plugs into 
your computer.

9 Power connector Slot into which you plug the power cable.
NOTE: Insert the power cable into the printer before 
connecting the power cable into the wall outlet.

10  Operator panel Panel on the printer you use to control copying, faxing, 
and printing. For more information, see "Using the 
Operator Panel" on page 15.

11 Scanner glass Surface on which you place your document or photo 
face down to copy, fax, or scan it.

Number: Part: Description:
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Click Start→Programs or All Programs →Dell Printers→Dell Photo AIO Printer 
922→View Dell User’s Guide.

NOTE: You cannot access your User’s Guide until you have installed the drivers for your 
printer.

Setting Up Your Printer
 NOTE: The Dell Photo AIO Printer 922 supports Microsoft® Windows® 2000 and Windows 
XP.

Follow the instructions on your printer Setup Diagram to install the hardware and software. 
If you encounter problems during setup, see "Troubleshooting" on page 51.

You can use the Dell Photo All-In-One Printer 922 to do a variety of things. A few important 
things to note:

• If your printer is connected to a computer, you can use either the printer operator 
panel or the printer software to create your projects.

• You do need to connect your printer to a computer to scan, print, and fax.

• You do not need to connect your printer to a computer to copy.
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Using the Operator Panel
The operator panel buttons allow you to scan, copy, and customize documents. The printer 
is on when the Power button illuminates.

Use the: To:

1 Display • View the number of copies selected.
• View settings for Quality, Dark, and Resize. For 

more information, see "Operator Panel Menus" on 
page 16.

2 Menu button • Scroll through the available menus. Each time you 
press this button, the next item on the display 
appears.

• Select a choice that appears on the display.
• Feed newly loaded paper.

3 Color Copy button Make a color copy.

4 Scan button Start the scanning process and open the Dell 
All-In-One Center (if your printer is connected to a 
computer).
NOTE: If using your printer without a computer, this 
button does not function.

1

2

3

4

5

6

7

8

9
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Operator Panel Menus
When you press the Menu button, the following menus appear.

5 Power button Turn your printer on or off.

6 Cancel button • Cancel a scan, print, or copy job in progress.
• Cancel a copy job (using only the printer) and eject 

a page.
• Exit a menu and return to the default settings.

7 Black Copy button Make a black and white copy.

8 Down arrow button • Decrease a number on the display.
• Scroll through a list on the display.

9 Up arrow button • Increase a number on the display.
• Scroll through a list on the display.

From this menu: You can:

Copies • Press the down arrow button to decrease the 
number of copies.

• Press the up arrow button to increase the number of 
copies.

Quality Press the down arrow button or the up arrow button to 
select one of these quality settings.
• Draft (Do not select Draft if a photo cartridge is 

installed.)
• Normal 
• Photo

Dark (Lighter/Darker) Make a document lighter or darker.
• Press the down arrow button to make a document 

lighter (in 25% increments).
• Press the up arrow button to make a document 

darker (in 25% increments).

Resize Change the size of the image or document.
• Press the down arrow button to decrease the size of 

the image or document.
• Press the up arrow button to increase the size of the 

image or document.

Use the: To:



Gett ing Started 17

Understanding the Automatic Paper Type 
Sensor
Your printer has an automatic paper type sensor that detects the following paper types:

• Plain 

• Transparency

• Glossy/photo 

• Coated 

If you load one of these paper types, the printer detects the paper type and automatically 
adjusts the Quality/Speed settings.

 NOTE: Your printer cannot detect the paper size.

To choose paper size:

1 With your document open, click File→Print.

2 In the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

The Print Properties screen appears.

3 On the Paper Setup tab, select the paper size.

4 Click OK.

Unless you turn off the automatic paper type sensor, it always remains on. To turn off the 
automatic paper type sensor for a specific print job:

1 With your document open, click File→Print.

2 In the Print dialog box, click Preferences or Properties (depending on your program or 
operating system).

Paper type Quality/Speed settings

Black and Color Cartridges 
Installed

Photo and Color Cartridges 
Installed

Plain Normal Photo

Transparency Normal Photo

Glossy/photo Photo Photo

Coated Normal Photo
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3 Click the Quality/Copies tab.

4 Click the Use my choice button.

5 Select the paper type in the drop-down menu.

6 Click OK.

To turn off the automatic paper type sensor for all print jobs:

1 In Windows XP, click Start→Control Panel→Printers and Other Hardware→Printers 
and Faxes. 

In Windows 2000, click Start→ Settings→ Printers. 

2 Right-click the Printer icon.

3 Click Printing Preferences.

4 Click the Quality/Copies tab, and then click Paper Type Sensor Options.

5 Click the Use my choice button.

6 Select the paper type in the drop-down menu.

7 Click OK.

Loading Paper
1 Place the paper against the guide on the right side of the paper support.

2 Squeeze and slide the left paper guide to the left edge of the paper.

 NOTE: Do not force paper into the printer. The paper should be flat against the paper support 
surface and the right edge should be flush against the right paper guide.
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Print Media Guidelines for the Paper Support
Load up to: Make sure:

100 sheets of 
plain paper

• The paper is loaded vertically against the right side of the paper support.
• The paper guide rests against the left edge of the paper.
NOTE: Load letterhead paper with the top of the letterhead entering the 
printer first and facing up.
• You select Draft (select Photo if a photo cartridge is installed), Normal, or 

Photo print quality.

20 sheets of 
banner paper

• You remove any paper from the paper support before inserting banner 
paper.

• You place a stack of banner paper on or behind the printer, with only the 
number of sheets required.

NOTE: You must select A4 Banner or Letter Banner paper size in Print 
Properties. Failure to do so will cause a paper jam. See "Paper Problems" on 
page 55.
• You load the leading edge of the banner paper into the printer against the 

right side of the paper support.
• You squeeze and slide the paper guide to the left edge of the banner paper.
• You use banner paper designed for inkjet printers.
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10 envelopes • The print side of the envelopes faces up.
• The envelopes are loaded vertically against the right side of the paper 

support.
• The stamp location is in the upper left corner.

• The paper guide rests against the left edge of the envelopes.
• You print the envelopes with Landscape orientation.
• You select the correct envelope size. Select the next biggest size if the 

exact envelope size is not listed, and set the left and right margins so that 
your envelope text will be correctly positioned.

NOTE: You can load a single envelope into the paper support without 
removing plain paper.

25 greeting 
cards, index 
cards, 
postcards, or 
photo cards

• The print side of the cards faces up.
• The cards are loaded vertically against the right side of the paper support.
• The paper guide rests against the left edge of the cards.
• You select Normal or Photo print quality.

25 sheets of 
photo or 
glossy paper

• The glossy or coated side of the paper faces up.
• The paper guide rests against the left edge of the paper.
• You select Normal or Photo print quality.
• The paper is loaded vertically against the right side of the paper support.

1 iron-on 
transfer

• You follow the loading instructions on the packaging.
• The blank side of the transfer faces up.
• The paper guide rests against the left edge of the transfer.
• You select Normal or Photo print quality.

Load up to: Make sure:
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Placing Your Document on the Scanner Glass

1 Open the top cover.

2 Place the item you want to copy face down on the scanner glass in the lower right 
corner. 

20 
transparencies

• The rough side of the transparencies faces up.
• The paper guide rests against the left edge of the transparencies.
NOTE: You can load a single transparency into the paper support without 
removing plain paper.
• You select Normal or Photo print quality.
• The transparencies are loaded vertically against the right side of the paper 

support.

Load up to: Make sure:
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printer.

3 Close the top cover.
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m Printing 
Printing a Document

1 Turn on your computer and printer, and make sure they are connected.

2 Load paper with the print side facing up. For more information, see "Loading Paper" 
on page 18.

3 With your document open, click File→Print.

4 Customize your print settings:

a Click Preferences, Properties, Options, or Setup (depending on the program or 
operating system).

The Print Properties dialog box appears.

b On the Quality/Copies tab, select Quality/Speed, the paper type, the number of 
copies, and black and white or color printing.

c On the Paper Setup tab, select the paper size and orientation.

d On the Print Layout tab, select the layout and duplexing settings.

e To see details about a setting, right-click the setting on the screen, and then select 
What’s This?.

f After making the changes in Print Properties, click OK at the bottom of the 
screen to return to the Print dialog box.

5 Click OK or Print (depending on the program or operating system).

Printing Photos

1 Load the photo paper with the print (glossy) side facing up. For more information, see 
"Print Media Guidelines for the Paper Support" on page 19.

2 Make sure you have a color cartridge and a photo cartridge (sold separately) installed. 
For more information, see "Replacing Ink Cartridges" on page 44.

3 With your document open, click File→Print.

4 To customize your print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system).

The Print Properties dialog box appears.

5 On the Quality/Copies tab, select Photo and the paper type.
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6 On the Paper Setup tab, select the paper size and orientation.

 NOTE: Photo/glossy or coated paper is recommended for printing photos.

7 On the Print Layout tab, select the photo layout.

8 When finished customizing your photo, click OK.

9 Click OK or Print (depending on the program or operating system).

10 To prevent your photos from sticking together or smudging, remove each photo after 
it exits the printer.

 NOTE: Before placing your prints in a nonadhesive photo album or frame, allow sufficient time 
for the prints to dry thoroughly (12 to 24 hours, depending on the ambient conditions). This 
maximizes the life of your prints.

Printing Borderless Photos

1 For best results, load photo/glossy paper and make sure the print side is facing up. For 
more information, see "Print Media Guidelines for the Paper Support" on page 19.

2 Make sure you have a color cartridge and a photo cartridge installed.

3 With your document open, click File→Print.

4 To customize your print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system).

The Print Properties dialog box appears.

5 On the Print Layout tab, click Borderless.

6 When finished customizing your photo, click OK.
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Printing Other Projects 
The I Want To menu provides wizards for creating projects. You may want to print a photo, 
print on an envelope, print a banner, make a poster, create a booklet, or print a greeting 
card.

1 With your document open, click File→Print.

2 To customize print settings, click Preferences, Properties, Options, or Setup 
(depending on the program or operating system). 

The Print Properties dialog box appears along with the I Want To menu.

3 Select one of the available projects or click See more printing ideas.

4 Follow the instructions on the screen to complete your project.

Copying
To make copies, you can use the printer operator panel or your computer. For easy 
one-touch color or black and white copies, press Color Copy or Black Copy on the operator 
panel.

Copying Documents Using the Operator Panel

1 Turn on your printer.

2 Load the paper. For more information, see "Loading Paper" on page 18.

3 Open the top cover.

4 Place the item you want to copy face down on the scanner glass. Make sure the upper 
left corner of the front of the item aligns with the arrow on the printer. For more 
information, see "Placing Your Document on the Scanner Glass" on page 21.

5 Close the top cover.

6 If you want to make more than one copy, press the up arrow on the operator panel to 
select the number of copies (1-99). 

7 Change any copy settings. For more information, see "Operator Panel Menus" on 
page 16.

 NOTE: If you are using the Dell software on a computer instead of the operator panel buttons, 
see "Changing Copy Settings" on page 28.
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8 On the operator panel, press the Color Copy button to create a color copy or press the 
Black Copy button to create a black and white copy.

Copying appears on the display.

Copying Documents Using Your Computer

1 Turn on your computer and printer, and make sure they are connected.

2 Load the paper. For more information, see "Loading Paper" on page 18.

3 Open the top cover.

4 Place your document on the scanner glass. Make sure the upper left corner of the front 
of the item aligns with the arrow on the printer. For more information, see "Placing 
Your Document on the Scanner Glass" on page 21.

5 Close the top cover.

6 Click Start→Programs or All Programs →Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.

7 Select a copy quantity (1-99) and color.

8 Click See More Copy Settings to:

– Choose a copy quality.

– Select the blank paper size.

– Select the original document size. 

– Lighten or darken your document.

Copying Photos Using Your Computer

1 Turn on your computer and printer, and make sure they are connected.

2 Load photo paper with the print side facing up. For more information, see "Print 
Media Guidelines for the Paper Support" on page 19.

3 Place your document face down on the scanner glass. Make sure the upper left corner 
of the front of the item aligns with the arrow on the printer. For more information, see 
"Placing Your Document on the Scanner Glass" on page 21.

4 Click Start→Programs or All Programs →Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.
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6 Adjust the dotted lines to fit around the portion of the image you want to print.

7 In the Copy section, select Photo.

8 Select a copy quantity and color.

9 To customize your photo, click See More Copy Settings.

10 When you finish customizing your settings, click Copy Now.

Copying Photos Without a Computer

1 Load photo paper. For more information, see "Print Media Guidelines for the Paper 
Support" on page 19.

2 Open the top cover.

3 Place the photo on the glass.

4 Close the top cover.

5 Select the copy quality. For more information, see "Operator Panel Menus" on page 16.

6 Press the Color Copy button.

Changing Copy Settings

1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.

2 Select a copy quantity and color.

3 Click See More Copy Settings to:

– Choose a copy quality.

– Select the blank paper size.

– Select the original document size.

– Lighten or darken your document.

– Reduce or enlarge your document.

4 Click the Advanced button to change options such as paper size and quality.
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5 To make any changes, click the following tabs.

6 When you finish customizing your copy settings, click OK, and then click Copy Now.

Click this tab: To:

Print • Select the paper size and type.
• Select borderless printing options.
• Select the print quality.

Scan • Select the color depth and scan resolution.
• Auto-crop the scanned image.

Image Enhancements • Sharpen your blurry images.
• Adjust the brightness of your image.
• Adjust the color correction curve (gamma) of your 

image.

Image Patterns • Smooth the conversion of a gray image to a black 
and white dot pattern (dither).

• Remove image patterns from magazines or 
newspapers (descreen).
– Select whether to process with Best quality or 

Best speed.
• Reduce the background noise on your color 

document.
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1 Turn on your computer and printer, and make sure they are connected.

2 Place the document face down on the scanner glass and make sure the upper left 
corner of the front of the document aligns with the arrow on the printer. For more 
information, see "Placing Your Document on the Scanner Glass" on page 21.

3 Press Scan on the operator panel.

The Dell All-In-One Center appears.

4 In the Send scanned image to: drop-down menu, select a program as your scan 
destination. 

5 Customize your scan settings. 

6 Click Scan Now to complete your scan.

Scanning Photos

1 Turn on your computer and printer, and make sure they are connected.

2 Place the photo face down on the scanner glass and make sure the upper left corner of 
the front of the photo aligns with the arrow on the printer. For more information, see 
"Placing Your Document on the Scanner Glass" on page 21.

3 Press Scan on the operator panel.

The Dell All-In-One Center appears.

4 Click Preview Now.

 5 Adjust the dotted lines to fit around the portion of the photo you want to scan.

6 In the Send scanned image to: drop-down menu, select the photo program you want 
to use.

 NOTE: If the program you want to use is not listed, select Search for more... in the drop-down 
menu. On the next screen, click Add to locate and add your program to the list.

7 Change any settings. 

8 When you finish customizing your image, click Scan Now.

When your document has finished processing, the selected program opens.
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Scanning Multiple Pages or Images

1 Place the first sheet on the scanner glass and make sure the upper left corner of the 
front of the sheet aligns with the arrow on the printer. For more information, see 
"Placing Your Document on the Scanner Glass" on page 21. 

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.

3 In the Send scanned image to: drop-down menu, select the program you want to use. 
For example, you might want to fax or e-mail multiple pages to someone.

4 In the Scan section, click See More Scan Settings.

5 Click the Advanced button. 

6 Click Display Advanced Scan Settings to change advanced options.

7 On the Scan tab, click the Scan multiple items before output box.

8 Click OK.

9 When you finish customizing your settings, click Scan Now.

After you scan the first page, a prompt appears requesting the next page.

10 Place the next sheet on the scanner glass and click Yes. Repeat until you finish 
scanning all pages.

11 When finished, click No. The program appears with the multiple pages scanned.

Editing Scanned Text Using Optical Character Recognition (OCR)
Optical Character Recognition (OCR) software converts a scanned image into editable text 
within a word processing program.

NOTE: Japanese customers should use E-Typist OCR software. This software is located on a separate 
CD.

1 Open the top cover.

2 Place your document on the scanner glass. Make sure the upper left corner of the front 
of the document aligns with the arrow on the printer. For more information, see 
"Placing Your Document on the Scanner Glass" on page 21.

3 Close the top cover.

4 Click Start→Programs or All Programs→Dell Printers→Dell AIO Printer 
A922→Dell All-In-One Center.
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5 In the Send scanned images to: drop-down menu, select a word processing or 
text-editing program.

6 In the How will the scan be used? drop-down menu, select To edit text (OCR and 
300 DPI).

7 Click Scan Now.

The scanned text appears.

Saving an Image on Your Computer

1 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.

2 In the Creative Tasks section, click Save an image on my computer.

3 Follow the instructions on your screen.

E-mailing a Scanned Image or Document
To send scanned images or documents through e-mail:

1 Open the top cover.

2 Place the photograph or document you want to scan face down on the scanner glass. 
Make sure the upper left corner of the front of the photograph or document aligns 
with the arrow on the printer. For more information, see "Placing Your Document on 
the Scanner Glass" on page 21.

3 Close the top cover.

4 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.

5 Click Preview Now.

6 In the Creative Tasks section, click E-mail an image to a friend.

7 In the What is being scanned? menu, make a selection.

8 Follow the instructions on the screen to prepare the photograph for e-mail.

9 Click Next.



Using Your Printer 33

10 Open your e-mail program, write a note to accompany the attached photo, and then 
send it.

NOTE: If you have questions about how to do this, consult the Help for your e-mail program.

Enlarging or Reducing Images or Documents
If you are using your printer with a computer, you can enlarge or reduce your document 
between 25-400 percent using the Dell All-In-One Center. 

If you are using your printer without a computer, you can enlarge or reduce your document 
by: 25, 50, 100, 150, 200 percent, and Fit-to options using the operator panel.

1 Load the paper. For more information, see "Loading Paper" on page 18.

2 Place your document on the scanner glass. Make sure the upper left corner of the front 
of the document aligns with the arrow on the printer. For more information, see 
"Placing Your Document on the Scanner Glass" on page 21.

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.

4 Click Preview Now.

5 In the Creative Tasks section, select Enlarge or reduce an image.

6 Follow the instructions on the screen to select the size of your new image.

7 When you finish customizing your image, click Print Now.

Faxing
To use Microsoft Fax, you must have a Windows-based computer equipped with a modem. 
Before you do anything else, check to see that the Microsoft Fax software is on your 
computer:

Click Start→ Programs or All Programs→ Accessories→ Communications.

For Windows XP:

• If you see Fax in the list that appears, you have Microsoft Fax on your computer. 
Continue with "Configuring Microsoft Fax" on page 35.

• If you do not see Fax in the list that appears, continue with "Installing Microsoft Fax 
in Windows XP" on page 34.
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Sending a Fax
You can send single or multiple page faxes.

1 Turn on your printer and computer, and make sure they are connected. Make sure 
your computer modem is connected to an active analog phone line. If you have DSL, 
you must have a DSL filter installed.

2 Place your document on the scanner glass and make sure the upper left corner aligns 
with the arrow. For more information, see "Placing Your Document on the Scanner 
Glass" on page 21.

3 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center appears.

4 In the Creative Tasks section of the Dell All-In-One Center you can either:

• Click Fax an image and follow the instructions on the screen. 

NOTE: One of the questions on the screen asks if there is more than one page. If there are multiple 
pages in your fax, you should choose Yes, prompt me for each page.

• In the Scan or Fax section, customize your fax job by answering the questions that 
appear on your screen.

– If you want to send a single page fax, click Fax Now.

– If you want to send a multiple page fax, click Advanced→ Scan multiple items 
before output→ OK.

Installing Microsoft Fax in Windows XP

1 Click Start → Settings → Control Panel. Under Pick a Category, click Add or 
Remove Programs.

The Add or Remove Programs dialog box opens.

2 Click Add/Remove Windows Components.

3 In the Components list, click to select the Fax Services box.

4 Click Next.

5 Click Finish.

6 In the Add or Remove Programs dialog box, click Close.
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Configuring Microsoft Fax
To configure for fax:

1 Click Start → Programs or All Programs→ Accessories→ Communications→ Fax→ 
Fax Console (Windows XP) and Fax Service Management (Windows 2000).

2 On the Welcome to Fax Configuration screen, click Next.

3 On the Sender Information screen, type the information you want to be displayed on 
your fax cover page, and then click Next.

4 On the Select Device for Sending or Receiving Faxes screen, click the modem that is 
installed in your computer in the Please select the fax device list.

5 If you want to disable the sending of faxes, click to clear the Enable Send check box.

6 Click the Manual answer button or Automatically answer after (user-defined number 
of rings) button.

7 Click to select the Enable Receive check box if you want to receive faxes.

8 Click Next.

9 On the Transmitting Subscriber Identification (TSID) screen, type the identification 
information (usually your fax number and your name or business name) in the TSID 
box. This information will appear in the header area of the faxes you send and 
identifies your fax machine to the person who receives your faxes.

NOTE: The TSID is mandatory in some areas.

10 Click Next.

NOTE: Steps 10-13 only occur if you enabled your machine to receive faxes in step 6.

11 On the Called Subscriber Identification (CSID) screen, type the CSID (appears to 
confirm that the fax is being sent to the correct recipient) that you want in the CSID 
box.

12 Click Next.

13 On the Routing Options screen, click to select the Print it on check box if you want 
each received fax to be automatically printed. When you select this check box, select 
the Dell Photo AIO Printer 922 to print the received fax.

14 Click to select the Store a copy in a folder check box if you want to create an archive 
copy of each fax. When you select this check box, you are able to specify the storage 
location for the fax copy.

15 Click Next.
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m 16 Confirm the configuration settings in the Configuration Summary list, and then click 
Finish.

You are now ready to send or receive faxes.

Changing the Fax Configuration

1 Click Start → Programs or All Programs → Accessories → Communications → Fax, 
and then click Fax Console.

2 In Fax Console, click Configure Fax on the Tools menu to start the Fax 
Configuration Wizard.
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Using the Dell All-In-One Center
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Using the Dell Printer Solution Center

Using Dell Picture Studio v2.0
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The printer software includes:

• Dell Printer Solution Center — Provides maintenance and troubleshooting help, basic 
usage information, and how-to’s for creating projects.

• Dell All-In-One Center — Allows you to perform various scan, copy, fax, and print 
operations with newly scanned and previously saved documents and images.

• Print Properties — Allows you to adjust printer settings.

• Dell Picture Studio v2.0 — Allows you to manage, edit, display, print, and convert 
photos and other types of images.

Using the Dell Printer Solution Center
Three tabs on the Dell Printer Solution Center provide you with a variety of printing 
options.

Advanced tab

• Printing Status button - Click this button to see your options for displaying printing 
status information on your screen.

• About button - Click this button to view software version information.

• Networking button - Click this button to see your networking options.

Maintenance tab

• Use Color Cartridge for all Black Printing icon - Click this icon and follow the 
instructions on the screen to use your color cartridge for black printing.

Contacts tab

• Customer support website - support.dell.com.

• Order ink or supplies - directs you to Dell’s cartridge ordering website, 
www.dell.com/supplies.

• Dell printer Service Tag number - displays your printer Service Tag number.

To access the Dell Printer Solution Center:

Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell Printer Solution Center.
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Using the Dell All-In-One Center
The Dell All-In-One Center allows you to:

• Scan, copy, fax, and perform creative tasks.

• Select where you want to send the scanned image.

• Select the quantity and color of your copies.

• Access troubleshooting and maintenance information.

• Preview images you want to print or copy.

• Manage photos (copy them to folders, print them, perform creative copying). 

To access the Dell All-In-One Center:

Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell All-In-One Center.

The Dell All-In-One Center includes four main sections: Scan or Fax, Copy, Creative 
Tasks, and Preview.

In this section: You can:

Scan or Fax • Select the program where you want to send the 
scanned image.

• Select the type of image being scanned.
• Select how you will use the scan.
• Select Fax Now. 
NOTE: Click See More Scan Settings to view all 
settings.

Copy • Select the quantity and color of your copies.
• Select a quality setting for your copies.
• Adjust the size of the scanned area.
• Lighten or darken your copies (this can also be 

accomplished using the operator panel).
• Enlarge or reduce your copies.
NOTE: Click See More Copy Settings to view all 
settings.
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For more information on using the Dell All-In-One Center, see your User’s Guide on the 
CD. For more information about the Dell All-In-One Center, click Help in the Dell 
All-In-One Center.

Using Print Properties
Print Properties allows you to change the various printer settings. You can change your 
printer settings in Print Properties depending on the type of project you want to create. 

To access Print Properties:

1 With your document open, click File→Print.

The Print dialog box appears.

2 In the Print dialog box, click Preferences, Properties, Options, or Setup (depending 
on the program or operating system).

The Print Properties screen appears.

To access Print Properties when a document is not open:

1 In Windows XP, click Start→Settings→Printers and Faxes.

In Windows 2000, click Start→Settings→Printers.

2 Right-click on the printer icon, and then select Printer Preferences.

 NOTE: Changes made to the printer settings from the Printers folder become the default 
settings for most programs.

Creative Tasks Select from a variety of creative ideas.
• Enlarge or reduce an image.
• Repeat an image several times on one page.
• Print an image as a multi-page poster.
• E-mail an image.
• Fax using your computer’s modem.
• Save an image on your computer.
• Edit text found in a scanned document (Optical 

Character Recognition).
• Modify an image with a photo editor.

Preview • Select a portion of the preview image to scan.
• View an image of what will be printed or copied.

In this section: You can:
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Print Properties Tabs

Print Properties includes three main tabs. 

Using Dell Picture Studio v2.0
In Dell Picture Studio v2.0, you can explore digital photography and learn how to organize, 
create, or print photos. There are three components to the Dell Picture Studio:

• Paint Shop Photo Album 

Click Start→Programs→Dell Picture Studio v2.0→ Paint Shop Photo Album 
4→Paint Shop Photo Album

• Dell Picture Studio Home

Click Start→Programs→Dell Picture Studio v2.0→Dell Picture Studio Home

From this tab: You can change these settings:

Quality/Copies Quality/Speed — Select Automatic, Draft, Normal, or 
Photo depending on your desired output quality. Draft 
is the fastest option but should not be selected if you 
have a photo cartridge installed.

Multiple Copies — Customize how the printer prints 
several photocopies of a single print job: Collated, 
Normal, or Print Last Page First.

Print Color Images in Black and White — Print your 
color images in black and white to save the ink in your 
color ink cartridge.
NOTE: You cannot select this setting if you have 
selected Color Cartridge for all Black Printing. 

Automatic Image Sharpening — Automatically select 
the best image sharpening level based on image 
content.

Paper Setup Paper Size — Select the size and type of paper.

Orientation — Select how the document is arranged 
on the printed page. You can print using portrait or 
landscape orientation.

Print Layout Layout — Select Normal, Banner, Borderless, Mirror, 
N-up, Poster, or Booklet.

Duplexing — Select this to print on both sides of the 
paper.
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m • Dell.Shutterfly.com - Online Print Service

Click Start→Programs→Dell Picture Studio v2.0→Dell.Shutterfly.com - Online 
Print Service
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Replacing Ink Cartridges

Aligning Ink Cartridges

Cleaning the Ink Cartridge Nozzles
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CAUTION: Before performing any of the procedures listed in this section, 
read and follow the "CAUTION: SAFETY INSTRUCTIONS" on page 9.

Dell ink cartridges are available only through Dell. You can order more ink online at 
www.dell.com/supplies or by phone. To order by phone, see "Ordering Ink Cartridges and 
Supplies" on page 2. 

Dell recommends Dell ink cartridges for your printer. Dell does not provide warranty 
coverage for problems caused by using accessories, parts, or components not supplied by 
Dell. 

1 Turn on your printer.

2 Lift the printer unit and position the scanner support between the tabs to keep it 
open.

The ink cartridge carrier moves and stops at the loading position unless the printer is 
busy.
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3 Press down on the ink cartridge lever to raise each ink cartridge lid.

4 Remove the old ink cartridges. 

5 Store the cartridges in an air-tight container, such as the storage unit you received 
with your photo cartridge (sold separately), or dispose of them properly.

photo or black 
cartridge 
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m 6 If you are installing new ink cartridges, remove the sticker and transparent tape from 
the back and bottom of each ink cartridge.

NOTE: The illustration below shows a black cartridge and a color cartridge (use for 
normal printing). For photo printing, use a photo cartridge and a color cartridge.

7 Insert the new ink cartridges. Make sure the black or photo ink cartridge is secure in 
the left ink cartridge carrier and the color ink cartridge is secure in the right ink 
cartridge carrier.

photo or black 
cartridge
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8 Snap each lid closed.

9 Lift the printer unit, and hold the scanner support up while lowering the printer unit 
until it is completely closed.

Aligning Ink Cartridges
Your printer automatically aligns the ink cartridges when they are installed or replaced. To 
verify your ink cartridges are aligned, you can print an alignment page. After you close the 
printer unit, press the Menu button. The alignment page begins printing. During printing, 
the operator panel display reads Alignment Page Printing. When complete, the 
message reads Auto Alignment Complete. Your ink cartridges are now aligned for 
optimal print quality. 

You may also need to align ink cartridges when characters are not properly formed or are not 
aligned at the left margin, or when vertical or straight lines appear wavy.
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1 Load plain paper. For more information, see "Loading Paper" on page 18.

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell Printer Solution Center.

3 Click the Maintenance tab

4 Click Align to fix blurry edges.

5 Click Print.

The ink cartridges align when the page prints.

Cleaning the Ink Cartridge Nozzles
You may need to clean the nozzles when:

• White lines appear in graphics or solid black areas.

• Print appears smudged or too dark.

• Colors fade, do not print, or do not print completely.

• Vertical lines appear jagged or edges appear rough.
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To clean the ink cartridge nozzles:

1 Load the paper. For more information, see "Loading Paper" on page 18.

2 Click Start→Programs or All Programs→Dell Printers→Dell Photo AIO Printer 
922→Dell Printer Solution Center.

3 Click the Maintenance tab.

4 Click Clean to fix horizontal streaks.

5 Click Print.

When the page prints it forces ink through the clogged nozzles to clean them.

6 Print your document again to verify the improved print quality.

7 If you are not satisfied with the print quality, wipe the ink cartridge nozzles, and then 
print your document again.
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Follow these tips when you troubleshoot your printer:

• If the printer does not work, ensure that the printer is properly connected to the 
electrical outlet and computer, if using a computer.

• If an error message appears on the operator panel display, write down the exact 
message.

Setup Problems

Computer Problems

VERIFY THAT YOUR PRINTER IS COMPATIBLE W ITH YOUR COMPUTER — The Dell 
Photo AIO Printer 922 supports Windows 2000 and Windows XP.

MAKE SURE YOU TURNED ON BOTH YOUR PRINTER AND YOUR COMPUTER

CHECK THE USB CABLE —
• Ensure that the USB cable is firmly connected to your printer and your computer.
• Shut down the computer, reconnect the USB cable as shown on the setup diagram for your 

printer, and then restart the computer.

IF THE SOFTWARE INSTALLATION SCREEN DOES NOT APPEAR AUT OMATICALLY,  
INSTALL THE SOFTWARE MANUALLY —
1 Insert the Drivers and Utilities CD. 
2 Click Install.

DETERMINE IF THE PRINT ER SOFTWARE IS INSTALLED — Click Start→ Programs or 
All Programs→ Dell Printers→ Dell Photo AIO Printer 922. If the Dell Photo AIO Printer 922 
does not appear in the list of programs, the printer software is not installed. Install the printer 
software. For more information, see "Removing and Reinstalling Software" on page 53
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Removing and Reinstalling Software

If your printer does not function properly or communication error messages appear when 
using your printer, you can remove and reinstall the printer software. 

1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 922→ 
Uninstall Dell AIO Printer 922.

2 Follow the instructions on the screen.

3 Restart your computer.

4 Insert the Drivers and Utilities CD, and then follow the instructions on the screen.

If the installation screen does not appear:

a In Windows XP, click Start→ My Computer.

In Windows 2000, double-click My Computer from your desktop.

b Double-click the CD-ROM drive icon. If necessary, double-click setup.exe.

c When the printer software installation screen appears, click Install or Install Now.

d Follow the instructions on your screen to complete the installation.

CORRECT COMMUNICATION PROBLEMS BETWEEN THE PRINTER AND THE 
COMPUTER —
• Remove the USB cable from your printer and your computer. Reconnect the USB cable to your 

printer and your computer.
• Turn off the printer. Unplug the printer power cable from the electrical outlet. Reconnect the 

printer power cable into the electrical outlet and turn on the printer.
• Restart your computer.

SET YOUR PRINTER AS THE DEFAULT PRINTER —

Windows XP 
1 Click Start→ Printers and Faxes. 
2 Right-click Dell Photo AIO Printer 922 and select Set as Default.

Windows 2000 
1 Click Start→ Settings→ Printers. 
2 Right-click Dell Photo AIO Printer 922 and select Set as Default.
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ENSURE THAT THE PRINTER POWER CABLE IS F IRMLY CONNECTED TO THE PRINTER 
AND THE ELECTRICAL OUTLET —

DETERMINE IF THE PRINTER HAS BEEN HELD OR PAUSED —

Windows XP

1 Click Start→ Settings→ Printers and Faxes.

2 Double-click Dell Photo AIO Printer 922, and then click Printer. 

3 Make sure a check mark is not next to Pause Printing. If a check mark is next to 
Pause Printing, click it to deselect the option.

Windows 2000 

1 Click Start→ Settings→ Printers. 

2 Double-click Dell Photo AIO Printer 922, and then click Printer. 

3 Make sure a check mark is not next to Pause Printing. If a check mark is next to 
Pause Printing, click Pause Printing to deselect it.

CHECK FOR FLASHING LIGHTS ON THE PRINTER — For more information, see "Error 
Messages and Lights" on page 57

ENSURE YOU INS TALLED THE INK CARTRIDGES CORRECTLY AND REMOVED THE 
STICKER AND TAPE FROM EACH CARTRIDGE —

MAKE SURE YOU LOADED THE PAPER CORRECTLY — For more information, see 
"Loading Paper" on page 18.
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General Problems

Fax Problems

Paper Problems

MAKE SURE YOU TURNED ON BOTH YOUR PRINT ER AND YOUR COMPUTER AND THE 
USB CABLE IS  PROPERLY CONNECTED

ENSURE THE COMPUTER IS CONNECTED TO AN ACTIVE ANALOG PHONE LINE —

Using the fax function requires a phone connection to the fax/modem in your computer.

When using DSL: to fax, make sure you have a DSL filter installed.

Make sure your computer is not connected to the Internet when trying to fax.

WHEN USING AN EXTERNAL MODEM, MAKE SURE IT IS TURNED ON AND IT IS 
CORRECTLY CONNECTED TO YOUR COMPUTER

MAKE SURE YOU LOADED THE PAPER CORRECTLY — FOR MORE INFORMATION, 
SEE "LOADING PAPER"  ON PAGE 18.

USE ONLY PAPER RECOMMENDED FOR YOUR PRINTER — FOR MORE 
INFORMATION, SEE "PRINT MEDIA GUIDELINES FOR THE PAPER SUPPORT" ON 
PAGE 19.

USE A SMALLER AMOUNT OF PAPER WHEN PRINTING MULTIPLE PAGES — FOR 
MORE INFORMATION, SEE "PRINT MEDIA GUIDELINES FOR THE PAPER SUPPORT"  
ON PAGE 19.

MAKE SURE THE PAPER IS NOT WRINKLED,  TORN OR DAMAGED

MAKE SURE THE PAPER IS AGAINST THE RIGHT SIDE OF THE PAPER SUPPORT AND 
THE PAPER GUIDE RESTS AGAINST THE LEFT EDGE OF THE PAPER.
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CHECK FOR A PAPER JAM

Using your printer and your computer
• Follow the instructions on the screen for clearing the paper jam.

Using your printer only

If the paper jam is located in the paper support:
1 Turn off your printer. 
2 Firmly grasp the paper and gently pull it from the printer. 
3 Turn on your printer and print the document again.

If the paper jam is not visible:
1 Turn off your printer. 
2 Lift the printer unit and position the scanner support between the tabs to keep it open.

3 Gently pull the paper from the printer. 
4 Close the printer unit, turn on the printer, and print the document again.
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Error Messages and Lights
The following error messages can be found on your computer screen or operator panel 
display.

Error Message: What it indicates: Solution:

Blinking Power 
button

The printer has a paper jam or is out of paper. If the printer is out of 
paper, see "Loading Paper" 
on page 18. If a paper jam 
exists, see "Paper Problems" 
on page 55.

Ink Low Alert The ink cartridge is running low on ink. The 
Low Ink Alert occurs when your ink 
cartridges reach levels of 25 percent, 15 
percent, and 5 percent remaining.

Replace the ink cartridge. 
For more information, see 
"Replacing Ink Cartridges" 
on page 44.

Reserve tank An ink cartridge’s available ink dot count is 
zero.

Order a new ink cartridge 
from Dell and replace the 
old ink cartridge. To order a 
new ink cartridge, go to 
www.dell.com/supplies.

Paper jam A paper jam exists in the printer. Clear the paper jam. For 
more information, see 
"Check for a paper jam" on 
page 56.
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Improving Print Quality
If you are not satisfied with the print quality of your documents, there are several different 
ways to improve the print quality.

• Use the appropriate paper. For example, use Dell Premium Photo Paper if you are 
printing photos with a photo ink cartridge.

• Use paper that is a heavier weight, bright white, or coated. Use Dell Premium Photo 
Paper if you are printing photos.

• Select a higher print quality. To select a higher print quality:

1  With your document open, click File→ Print.

The Print dialog box appears.

Paper tray empty The printer is out of paper. Load more paper into the 
printer. For more 
information, see "Loading 
Paper" on page 18.

Printhead error The ink cartridge has a short. Disconnect and then 
reconnect the printer power 
cable. Reinstall the ink 
cartridges. For more 
information, see "Replacing 
Ink Cartridges" on page 44.

Print carrier error Print carrier error. Disconnect the printer 
power cable, check for 
paper jams, and then 
reconnect the power cable.

Data error Data error or incomplete data. Press the Power button to 
reset.

Scan carrier error Scan carrier error. Turn off the printer, wait a 
few seconds, and then turn 
on the printer.

Paper feed error A paper feed error has occurred. Press the Power button to 
reset.

System control 
error

A paper system control error has occurred. Press the Power button to 
reset.

Error Message: What it indicates: Solution:
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2  Click Preferences, Properties, or Options (depending on your program or operating 
system).

3 On the Quality/Copies tab, select Quality/Speed and select a higher quality setting. 

4 Print your document again.

5 If the print quality does not improve, try aligning or cleaning the ink cartridges. For 
more information on aligning, see "Aligning Ink Cartridges" on page 47. For more 
information on cleaning ink cartridges, see "Cleaning the Ink Cartridge Nozzles" on 
page 48.

For additional solutions, check your Dell Printer Solution Center or go to support.dell.com.

To access the Dell Printer Solution Center:

1 Click Start→ Programs or All Programs→ Dell Printers→ Dell Photo AIO Printer 922→ 
Dell Printer Solution Center.

2 Click the Troubleshooting tab.
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If you need help with a technical problem, Dell is ready to assist you.

1 Call technical support from a telephone near or at the printer so that technical 
support can assist you with any necessary procedures. When calling Dell, use your 
Express Service Code to help expedite the routing of your call to the proper support 
personnel.

The Express Service Code is located on the back panel of the printer near the serial 
number for the printer.

NOTE: Dell's Express Service Code system may not be available in all countries.

2 In the U.S., Business customers should call 1-877-459-7298, and Consumer (Home 
and Home Office) customers should call 1-800-624-9896.

If you are calling from a different country or are in a different Service area, see 
"Contacting Dell" on page 63 for your local telephone number.

3 Follow the menu prompts in the automated telephone system to speak with a 
technical support representative.

Automated Order-Status Service
To check on the status of any Dell products that you have ordered, you can go to 
support.dell.com, or you can call the automated order-status service. A recording prompts 
you for the information needed to locate and report on your order. See "Contacting Dell" on 
page 63 for the telephone number to call for your region.
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Contacting Dell
To contact Dell electronically, you can access the following websites:

• www.dell.com

• support.dell.com (technical support)

• premiersupport.dell.com (technical support for educational, government, health care, 
and medium/large business customers, including Premier, Platinum, and Gold 
customers)

For specific web addresses for your country, find the appropriate country section in the 
table below. 

NOTE: Toll-free numbers are for use within the country for which they are listed.

When you need to contact Dell, use the electronic addresses, telephone numbers, and 
codes provided in the following table. If you need assistance in determining which codes to 
use, contact a local or an international operator.
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Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers

U.S.A. (Austin, Texas)

International Access Code: 011

Country Code: 1

Automated Order-Status Service toll-free: 1-800-433-9014

AutoTech (portable and desktop computers) toll-free: 1-800-247-9362

Consumer (Home and Home Office) 

Technical Support toll-free: 1-800-624-9896

Customer Service toll-free: 1-800-624-9897

DellNet™ Service and Support toll-free: 1-877-Dellnet

(1-877-335-5638)

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Financial Services website: www.dellfinancialservices.com

Financial Services (lease/loans) toll-free: 1-877-577-3355

Financial Services (Dell Preferred Accounts [DPA]) toll-free: 1-800-283-2210

Business 

Customer Service and Technical Support toll-free: 1-877-459-7298

Employee Purchase Program (EPP) Customers toll-free: 1-800-695-8133

Printers and Projectors Technical Support toll-free: 1-877-459-7298

Public (government, education, and healthcare)

Customer Service and Technical Support toll-free: 1-800-456-3355

Employee Purchase Program (EPP) Customers toll-free: 1-800-234-1490

Dell Sales toll-free: 1-800-289-3355

 or toll-free: 1-800-879-3355

Dell Outlet Store (Dell refurbished computers) toll-free: 1-888-798-7561

Software and Peripherals Sales toll-free: 1-800-671-3355

Spare Parts Sales toll-free: 1-800-357-3355

Extended Service and Warranty Sales toll-free: 1-800-247-4618

Fax toll-free: 1-800-727-8320

Dell Services for the Deaf, Hard-of-Hearing, or 
Speech-Impaired

toll-free: 1-877-DELLTTY

(1-877-335-5889)

Anguilla General Support toll-free: 800-335-0031

Antigua and Barbuda General Support 1-800-805-5924
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Argentina (Buenos Aires)

International Access Code: 00

Country Code: 54

City Code: 11

Website: www.dell.com.ar

Tech Support and Customer Care  toll-free: 0-800-444-0733

Sales 0-810-444-3355

Tech Support Fax  11 4515 7139

Customer Care Fax  11 4515 7138

Aruba General Support toll-free: 800-1578

Australia (Sydney)

International Access Code: 0011

Country Code: 61

City Code: 2

E-mail (Australia): au_tech_support@dell.com

E-mail (New Zealand): nz_tech_support@dell.com

Home and Small Business 1-300-65-55-33

Government and Business toll-free: 1-800-633-559

Preferred Accounts Division (PAD) toll-free: 1-800-060-889

Customer Care toll-free: 1-800-819-339

Corporate Sales toll-free: 1-800-808-385

Transaction Sales toll-free: 1-800-808-312

Fax toll-free: 1-800-818-341

Austria (Vienna)

International Access Code: 900

Country Code: 43

City Code: 1

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Home/Small Business Sales 0820 240 530 00

Home/Small Business Fax 0820 240 530 49

Home/Small Business Customer Care 0820 240 530 14

Preferred Accounts/Corporate Customer Care 0820 240 530 16

Home/Small Business Technical Support 0820 240 530 14

Preferred Accounts/Corporate Technical Support 0660 8779

Switchboard 0820 240 530 00

Bahamas General Support toll-free: 1-866-278-6818

Barbados General Support 1-800-534-3066

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Belgium (Brussels)

International Access Code: 00

Country Code: 32

City Code: 2

Website: support.euro.dell.com

E-mail: tech_be@dell.com

E-mail for French Speaking Customers: 
support.euro.dell.com/be/fr/emaildell/

Technical Support 02 481 92 88

Customer Care 02 481 91 19

Corporate Sales 02 481 91 00

Fax 02 481 92 99

Switchboard 02 481 91 00

Bermuda General Support 1-800-342-0671

Bolivia General Support toll-free: 800-10-0238

Brazil

International Access Code: 00

Country Code: 55

City Code: 51

Website: www.dell.com/br

Customer Support, Technical Support 0800 90 3355

Tech Support Fax  51 481 5470

Customer Care Fax  51 481 5480

Sales 0800 90 3390

British Virgin Islands General Support toll-free: 1-866-278-6820

Brunei

Country Code: 673

Customer Technical Support (Penang, Malaysia) 604 633 4966

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales (Penang, Malaysia) 604 633 4955

Canada (North York, Ontario)

International Access Code: 011

Online Order Status: www.dell.ca/ostatus

AutoTech (automated technical support) toll-free: 1-800-247-9362

TechFax toll-free: 1-800-950-1329

Customer Care (Home Sales/Small Business) toll-free: 1-800-847-4096

Customer Care (med./large business, government) toll-free: 1-800-326-9463

Technical Support (Home Sales/Small Business) toll-free: 1-800-847-4096

Technical Support (med./large bus., government) toll-free: 1-800-387-5757

Sales (Home Sales/Small Business) toll-free: 1-800-387-5752

Sales (med./large bus., government) toll-free: 1-800-387-5755

Spare Parts Sales & Extended Service Sales 1 866 440 3355

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Cayman Islands General Support 1-800-805-7541

Chile (Santiago)

Country Code: 56

City Code: 2

Sales, Customer Support, and Technical Support toll-free: 1230-020-4823

China (Xiamen)

Country Code: 86

City Code: 592

Tech Support website: support.ap.dell.com/china

Tech Support E-mail: cn_support@dell.com

Tech Support Fax 818 1350

Home and Small Business Technical Support toll-free: 800 858 2437

Corporate Accounts Technical Support toll-free: 800 858 2333

Customer Experience toll-free: 800 858 2060

Home and Small Business toll-free: 800 858 2222

Preferred Accounts Division toll-free: 800 858 2557

Large Corporate Accounts GCP toll-free: 800 858 2055

Large Corporate Accounts Key Accounts toll-free: 800 858 2628

Large Corporate Accounts North toll-free: 800 858 2999

Large Corporate Accounts North Government and 
Education

toll-free: 800 858 2955

Large Corporate Accounts East toll-free: 800 858 2020

Large Corporate Accounts East Government and 
Education

toll-free: 800 858 2669

Large Corporate Accounts Queue Team toll-free: 800 858 2222

Large Corporate Accounts South toll-free: 800 858 2355

Large Corporate Accounts West toll-free: 800 858 2811

Large Corporate Accounts Spare Parts toll-free: 800 858 2621

Colombia General Support 980-9-15-3978

Costa Rica General Support 0800-012-0435

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Czech Republic (Prague)

International Access Code: 00

Country Code: 420

City Code: 2

Website: support.euro.dell.com

E-mail: czech_dell@dell.com

Technical Support 02  2186 27 27

Customer Care 02  2186 27 11

Fax 02  2186 27 14

TechFax 02  2186 27 28

Switchboard 02  2186 27 11

Denmark (Copenhagen)

International Access Code: 00

Country Code: 45 

Website: support.euro.dell.com

E-mail Support (portable computers): 
den_nbk_support@dell.com

E-mail Support (desktop computers): 
den_support@dell.com

E-mail Support (servers): 
Nordic_server_support@dell.com

Technical Support 7023 0182

Customer Care (Relational) 7023 0184

Home/Small Business Customer Care 3287 5505

Switchboard (Relational) 3287 1200

Fax Switchboard (Relational) 3287 1201

Switchboard (Home/Small Business) 3287 5000

Fax Switchboard (Home/Small Business) 3287 5001

Dominica General Support toll-free: 1-866-278-6821

Dominican Republic General Support 1-800-148-0530

Ecuador General Support toll-free: 999-119

El Salvador General Support 01-899-753-0777

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Finland (Helsinki)

International Access Code: 990

Country Code: 358

City Code: 9

Website: support.euro.dell.com

E-mail: fin_support@dell.com

E-mail Support (servers): 
Nordic_support@dell.com

Technical Support 09 253 313 60

Technical Support Fax 09 253 313 81

Relational Customer Care 09 253 313 38

Home/Small Business Customer Care 09 693 791 94

Fax 09 253 313 99

Switchboard 09 253 313 00

France (Paris) (Montpellier)

International Access Code: 00

Country Code: 33

City Codes: (1) (4)

Website: support.euro.dell.com

E-mail: support.euro.dell.com/fr/fr/emaildell/

Home and Small Business

Technical Support 0825 387 270

Customer Care 0825 823 833

Switchboard 0825 004 700

Switchboard (calls from outside of France) 04 99 75 40 00

Sales 0825 004 700

Fax 0825 004 701

Fax (calls from outside of France) 04 99 75 40 01

Corporate

Technical Support 0825 004 719

Customer Care 0825 338 339

Switchboard 01 55 94 71 00

Sales 01 55 94 71 00

Fax 01 55 94 71 01

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Germany (Langen)

International Access Code: 00

Country Code: 49

City Code: 6103

Website: support.euro.dell.com

E-mail: tech_support_central_europe@dell.com

Technical Support 06103 766-7200

Home/Small Business Customer Care 0180-5-224400

Global Segment Customer Care 06103 766-9570

Preferred Accounts Customer Care 06103 766-9420

Large Accounts Customer Care 06103 766-9560

Public Accounts Customer Care 06103 766-9555

Switchboard 06103 766-7000

Greece

International Access Code: 00

Country Code: 30

Website: support.euro.dell.com

E-mail: support.euro.dell.com/gr/en/emaildell/

Technical Support 080044149518

Gold Technical Support 08844140083

Switchboard 2108129800

Sales 2108129800

Fax 2108129812

Grenada General Support toll-free: 1-866-540-3355

Guatemala General Support 1-800-999-0136

Guyana General Support toll-free: 1-877-270-4609

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Hong Kong

International Access Code: 001

Country Code: 852

Website: support.ap.dell.com

E-mail: ap_support@dell.com

Technical Support (Dimension™ and Inspiron™) 2969 3189

Technical Support (OptiPlex™, Latitude™, and 
Dell Precision™)

2969 3191

Technical Support (PowerApp™ and PowerVault™) 2969 3196

Gold Queue EEC Hotline 2969 3187

Customer Advocacy 3416 0910

Large Corporate Accounts 3416 0907

Global Customer Programs 3416 0908

Medium Business Division 3416 0912

Home and Small Business Division 2969 3105

India Technical Support 1600 33 8045

Sales 1600 33 8044

Ireland (Cherrywood)

International Access Code: 16

Country Code: 353

City Code: 1

Website: support.euro.dell.com

E-mail: dell_direct_support@dell.com

 Technical Support 1850 543 543

U.K. Technical Support (dial within U.K. only) 0870 908 0800

Home User Customer Care 01 204 4014

Small Business Customer Care 01 204 4014

U.K. Customer Care (dial within U.K. only) 0870 906 0010

Corporate Customer Care 1850 200 982

Corporate Customer Care (dial within U.K. only) 0870 907 4499

Ireland Sales 01 204 4444

U.K. Sales (dial within U.K. only) 0870 907 4000

Fax/SalesFax 01 204 0103

Switchboard 01 204 4444

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers



72 Contacting Del l

w
w

w
.d

e
ll

.c
o

m
/s

u
p

p
li

e
s  

|
 s

u
p

p
o

rt
.d

e
l l

. c
o

m

Italy (Milan)

International Access Code: 00

Country Code: 39

City Code: 02

Website: support.euro.dell.com

E-mail: support.euro.dell.com/it/it/emaildell/

Home and Small Business

Technical Support 02 577 826 90

Customer Care 02 696 821 14

Fax 02 696 821 13

Switchboard 02 696 821 12

Corporate

Technical Support 02 577 826 90

Customer Care 02 577 825 55

Fax 02 575 035 30

Switchboard 02 577 821

Jamaica General Support (dial from within Jamaica only) 1-800-682-3639

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Japan (Kawasaki)

International Access Code: 001

Country Code: 81

City Code: 44

Website: support.jp.dell.com

Technical Support (servers) toll-free: 0120-198-498

Technical Support outside of Japan (servers) 81-44-556-4162

Technical Support (Dimension™ and Inspiron™) toll-free: 0120-198-226

Technical Support outside of Japan (Dimension 
and Inspiron)

81-44-520-1435

Technical Support (Dell Precision™, OptiPlex™, 
and Latitude™)

toll-free:0120-198-433

Technical Support outside of Japan (Dell Precision, 
OptiPlex, and Latitude)

81-44-556-3894

Technical Support toll-free: 0120-981-690

Technical Support outside of Japan (Axim) 81-44-556-3468

Faxbox Service 044-556-3490

24-Hour Automated Order Service 044-556-3801

Customer Care 044-556-4240

Business Sales Division (up to 400 employees) 044-556-1465

Preferred Accounts Division Sales (over 400 
employees)

044-556-3433

Large Corporate Accounts Sales (over 3500 
employees)

044-556-3430

Public Sales (government agencies, educational 
institutions, and medical institutions)

044-556-1469

Global Segment Japan 044-556-3469

Individual User 044-556-1760

Switchboard 044-556-4300

Korea (Seoul)

International Access Code: 001

Country Code: 82

City Code: 2

Technical Support toll-free: 080-200-3800

Sales toll-free: 080-200-3600

Customer Service (Seoul, Korea) toll-free: 080-200-3800

Customer Service (Penang, Malaysia) 604 633 4949

Fax 2194-6202

Switchboard 2194-6000

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers



74 Contacting Del l

w
w

w
.d

e
ll

.c
o

m
/s

u
p

p
li

e
s  

|
 s

u
p

p
o

rt
.d

e
l l

. c
o

m

Latin America Customer Technical Support (Austin, Texas, 
U.S.A.)

512 728-4093

Customer Service (Austin, Texas, U.S.A.) 512 728-3619

Fax (Technical Support and Customer Service) 
(Austin, Texas, U.S.A.)

512 728-3883

Sales (Austin, Texas, U.S.A.) 512 728-4397

SalesFax (Austin, Texas, U.S.A.) 512 728-4600

or 512 728-3772

Luxembourg

International Access Code: 00

Country Code: 352

Website: support.euro.dell.com

E-mail: tech_be@dell.com

Technical Support (Brussels, Belgium) 3420808075

Home/Small Business Sales (Brussels, Belgium) toll-free: 080016884

Corporate Sales (Brussels, Belgium) 02 481 91 00

Customer Care (Brussels, Belgium) 02 481 91 19

Fax (Brussels, Belgium) 02 481 92 99

Switchboard (Brussels, Belgium) 02 481 91 00

Macao

Country Code: 853

Technical Support toll-free: 0800 582

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales toll-free: 0800 581

Malaysia (Penang)

International Access Code: 00

Country Code: 60

City Code: 4

Technical Support toll-free: 1 800 888 298

Customer Service 04 633 4949

Transaction Sales toll-free: 1 800 888 202

Corporate Sales toll-free: 1 800 888 213

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Mexico

International Access Code: 00

Country Code: 52

Customer Technical Support 001-877-384-8979

or 001-877-269-3383

Sales 50-81-8800

or 01-800-888-3355

Customer Service 001-877-384-8979

or 001-877-269-3383

Main 50-81-8800

or 01-800-888-3355

Montserrat General Support toll-free: 1-866-278-6822

Netherlands Antilles General Support 001-800-882-1519

Netherlands (Amsterdam)

International Access Code: 00

Country Code: 31

City Code: 20

Website: support.euro.dell.com

E-mail (Technical Support):

(Enterprise): nl_server_support@dell.com

(Latitude): nl_latitude_support@dell.com

(Inspiron): nl_inspiron_support@dell.com

(Dimension): nl_dimension_support@dell.com

(OptiPlex): nl_optiplex_support@dell.com

(Dell Precision): nl_workstation_support@dell.com

Technical Support 020 674 45 00

Technical Support Fax 020 674 47 66

Home/Small Business Customer Care 020 674 42 00

Relational Customer Care  020 674 4325

Home/Small Business Sales 020 674 55 00

Relational Sales 020 674 50 00

Home/Small Business Sales Fax 020 674 47 75

Relational Sales Fax 020 674 47 50

Switchboard 020 674 50 00

Switchboard Fax 020 674 47 50

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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New Zealand

International Access Code: 00

Country Code: 64

E-mail (New Zealand): nz_tech_support@dell.com

E-mail (Australia): au_tech_support@dell.com

Home and Small Business 0800 446 255

Government and Business 0800 444 617

Sales 0800 441 567

Fax 0800 441 566

Nicaragua General Support 001-800-220-1006

Norway (Lysaker)

International Access Code: 00

Country Code: 47

Website: support.euro.dell.com

E-mail Support (portable computers):

nor_nbk_support@dell.com

E-mail Support (desktop computers):

nor_support@dell.com

E-mail Support (servers):

nordic_server_support@dell.com

Technical Support 671 16882

Relational Customer Care 671 17514

Home/Small Business Customer Care 23162298

Switchboard 671 16800

Fax Switchboard 671 16865

Panama General Support 001-800-507-0962

Peru General Support 0800-50-669

Poland (Warsaw)

International Access Code: 011

Country Code: 48

City Code: 22

Website: support.euro.dell.com

E-mail: pl_support_tech@dell.com

Customer Service Phone 57 95 700

Customer Care 57 95  999

Sales 57 95 999

Customer Service Fax 57 95 806

Reception Desk Fax 57 95 998

Switchboard 57 95 999

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Portugal

International Access Code: 00

Country Code: 351

Website: support.euro.dell.com

E-mail: support.euro.dell.com/pt/en/emaildell/

Technical Support 707200149

Customer Care 800 300 413

Sales 800 300 410 or 800 300 411 or
800 300 412 or 21 422 07 10

Fax 21 424 01 12

Puerto Rico General Support 1-800-805-7545

St. Kitts and Nevis General Support toll-free: 1-877-441-4731

St. Lucia General Support 1-800-882-1521

St. Vincent and the Grenadines General Support toll-free: 1-877-270-4609

Singapore (Singapore)

International Access Code: 005

Country Code: 65

Technical Support toll-free: 800 6011 051

Customer Service (Penang, Malaysia) 604 633 4949

Transaction Sales toll-free: 800 6011 054

Corporate Sales toll-free: 800 6011 053

South Africa (Johannesburg)

International Access Code:

09/091

Country Code: 27

City Code: 11

Website: support.euro.dell.com

E-mail: dell_za_support@dell.com

Technical Support 011 709 7710

Customer Care 011 709 7707

Sales 011 709 7700

Fax 011 706 0495

Switchboard 011 709 7700

Southeast Asian and Pacific 
Countries

Customer Technical Support, Customer Service, 
and Sales (Penang, Malaysia)

604 633 4810

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Spain (Madrid)

International Access Code: 00

Country Code: 34

City Code: 91

Website: support.euro.dell.com

E-mail: support.euro.dell.com/es/es/emaildell/

Home and Small Business

Technical Support 902 100 130

Customer Care 902 118 540

Sales 902 118 541

Switchboard 902 118 541

Fax 902 118 539

Corporate

Technical Support 902 100 130

Customer Care 902 118 546

Switchboard 91 722 92 00

Fax 91 722 95 83

Sweden (Upplands Vasby)

International Access Code: 00

Country Code: 46

City Code: 8

Website: support.euro.dell.com

E-mail: swe_support@dell.com

E-mail Support for Latitude and Inspiron: 
Swe-nbk_kats@dell.com

E-mail Support for OptiPlex: Swe_kats@dell.com

E-mail Support for Servers: 
Nordic_server_support@dell.com

Technical Support 08 590 05 199

Relational Customer Care 08 590 05 642

Home/Small Business Customer Care 08 587 70 527

Employee Purchase Program (EPP) Support 20 140 14 44

Fax Technical Support 08 590 05 594

Sales 08 590 05 185

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Switzerland (Geneva)

International Access Code: 00

Country Code: 41

City Code: 22

Website: support.euro.dell.com

E-mail: swisstech@dell.com

E-mail for French-speaking HSB and Corporate 
Customers: support.euro.dell.com/ch/fr/emaildell/

Technical Support (Home and Small Business) 0844 811 411

Technical Support (Corporate) 0844 822 844

Customer Care (Home and Small Business) 0848 802 202

Customer Care (Corporate) 0848 821 721

Fax 022 799 01 90

Switchboard 022 799 01 01

Taiwan

International Access Code: 002

Country Code: 886

Technical Support (portable and desktop 
computers)

toll-free: 00801 86 1011

Technical Support (servers) toll-free: 0080 60 1256

Transaction Sales toll-free: 0080 651 228

Corporate Sales toll-free: 0080 651 227

Thailand

International Access Code: 001

Country Code: 66

Technical Support toll-free: 0880 060 07

Customer Service (Penang, Malaysia) 604 633 4949

Sales toll-free: 0880 060 09

Trinidad/Tobago General Support 1-800-805-8035

Turks and Caicos Islands General Support toll-free: 1-866-540-3355

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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U.K. (Bracknell)

International Access Code: 00

Country Code: 44

City Code: 1344

Website: support.euro.dell.com

Customer Care website: support.euro.dell.com/uk/en/ECare/Form/Home.asp

E-mail: dell_direct_support@dell.com

Technical Support (Corporate/Preferred 
Accounts/PAD [1000+ employees])

0870 908 0500

Technical Support (direct/PAD and general) 0870 908 0800

Global Accounts Customer Care 01344 373 186

Home and Small Business Customer Care 0870 906 0010

Corporate Customer Care 01344 373 185

Preferred Accounts (500–5000 employees) 
Customer Care

0870 906 0010

Central Government Customer Care 01344 373 193

Local Government & Education Customer Care 01344 373 199

Health Customer Care 01344 373 194

Home and Small Business Sales 0870 907 4000

Corporate/Public Sector Sales 01344 860 456

Home and Small Business Fax 0870 907 4006

Uruguay General Support toll-free: 000-413-598-2521

U.S. Virgin Islands General Support 1-877-673-3355

Venezuela General Support 8001-3605

Country (City)
International Access Code 
Country Code
City Code

Department Name or Service Area,
Website and E-Mail Address

Area Codes,
Local Numbers, and

Toll-Free Numbers
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Append ix

Limited Warranties and Return Policy

Dell Inc. Ink and Toner Cartridges Limited Warranties

Dell Software License Agreement
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m Limited Warranties and Return Policy
Dell-branded hardware products purchased in the U.S. or Canada come with either a 
90-day, 1-year, 2-year, 3-year, or 4-year limited warranty. To determine which warranty 
came with your hardware product(s), see your packing slip or invoice. The following 
sections describe the limited warranties and return policy for the U.S., the limited 
warranties and return policy for Canada, and the manufacturer guarantee for Latin America 
and the Caribbean.

Limited Warranty for Dell-Branded Hardware Products (U.S. Only)

What is covered by this limited warranty?

This limited warranty covers defects in materials and workmanship in your—our end-user 
customer's—Dell-branded hardware products, including Dell-branded peripheral products.

What is not covered by this limited warranty?

This limited warranty does not cover: 

• Software, including the operating system and software added to the Dell-branded 
hardware products through our factory-integration system, third-party software, or the 
reloading of software

• Non-Dell-branded and Solution Provider Direct products and accessories

• Problems that result from: 

– External causes such as accident, abuse, misuse, or problems with electrical power

– Servicing not authorized by Dell 

– Usage that is not in accordance with product instructions

– Failure to follow the product instructions or failure to perform preventive 
maintenance 

– Problems caused by using accessories, parts, or components not supplied by Dell

• Products with missing or altered Service Tags or serial numbers

• Products for which Dell has not received payment
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THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO 
HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE (OR 
JURISDICTION TO JURISDICTION). DELL'S RESPONSIBILITY FOR 
MALFUNCTIONS AND DEFECTS IN HARDWARE IS LIMITED TO REPAIR AND 
REPLACEMENT AS SET FORTH IN THIS WARRANTY STATEMENT. ALL 
EXPRESS AND IMPLIED WARRANTIES FOR THE PRODUCT, INCLUDING BUT 
NOT LIMITED TO ANY IMPLIED WARRANTIES AND CONDITIONS OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE 
LIMITED IN TIME TO THE TERM OF THE LIMITED WARRANTY PERIOD 
REFLECTED ON YOUR PACKING SLIP OR INVOICE. NO WARRANTIES, 
WHETHER EXPRESS OR IMPLIED, WILL APPLY AFTER THE LIMITED 
WARRANTY PERIOD HAS EXPIRED. SOME STATES DO NOT ALLOW 
LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY LASTS, SO THIS 
LIMITATION MAY NOT APPLY TO YOU.

WE DO NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR 
IN THIS LIMITED WARRANTY OR FOR CONSEQUENTIAL OR INCIDENTAL 
DAMAGES, INCLUDING, WITHOUT LIMITATION, ANY LIABILITY FOR 
THIRD-PARTY CLAIMS AGAINST YOU FOR DAMAGES, FOR PRODUCTS NOT 
BEING AVAILABLE FOR USE, OR FOR LOST DATA OR LOST SOFTWARE. OUR 
LIABILITY WILL BE NO MORE THAN THE AMOUNT YOU PAID FOR THE 
PRODUCT THAT IS THE SUBJECT OF A CLAIM. THIS IS THE MAXIMUM 
AMOUNT FOR WHICH WE ARE RESPONSIBLE.

SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF 
INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION 
OR EXCLUSION MAY NOT APPLY TO YOU.

How long does this limited warranty last?

This limited warranty lasts for the time period indicated on your packing slip or invoice, 
except for the following Dell-branded hardware:

• Portable computer batteries carry a 1-year limited warranty.

• Projector lamps carry a 90-day limited warranty. 

• Memory carries a lifetime limited warranty. 

• Monitors carry the longer of either a 3-year limited warranty or the remainder of the 
warranty for the Dell computer to which the monitor will be connected.
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m • Other add-on hardware carries the longer of either a 1-year limited warranty for new 
parts and a 90-day limited warranty for reconditioned parts or, for both new and 
reconditioned parts, the reminder of the warranty for the Dell computer on which 
such parts are installed.

The limited warranty on all Dell-branded products begins on the date of the packing slip or 
invoice.  The warranty period is not extended if we repair or replace a warranted product or 
any parts. Dell may change the availability of limited warranties, at its discretion, but any 
changes will not be retroactive.

What do I do if I need warranty service? 

Before the warranty expires, please call us at the relevant number listed in the following 
table. Please also have your Dell Service Tag or order number available. 

What will Dell do?

During the 90 days of the 90-day limited warranty and the first year of all other limited 
warranties: During the 90 days of the 90-day limited warranty and the first year of all other 
limited warranties, we will repair any Dell-branded hardware products returned to us that 
prove to be defective in materials or workmanship. If we are not able to repair the product, 
we will replace it with a comparable product that is new or refurbished. 

Individual Home Consumers: U.S. Only

Technical Support 1-800-624-9896

Customer Service 1-800-624-9897

Individual Home Consumers who purchased 
through an Employee Purchase Program:

Technical Support and Customer Service 1-800-822-8965

Home and Small Business Commercial 
Customers:

Technical Support and Customer Service 1-800-456-3355

Medium, Large, or Global Commercial 
Customers, Healthcare Customers, and 
Value-Added Resellers (VARs):

Technical Support and Customer Service 1-877-459-7298

Government and Education Customers: 

Technical Support and Customer Service 1-877-459-7298

Dell-Branded Memory 1-888-363-5150
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When you contact us, we will issue a Return Material Authorization Number for you to 
include with your return. You must return the products to us in their original or equivalent 
packaging, prepay shipping charges, and insure the shipment or accept the risk if the 
product is lost or damaged in shipment. We will return the repaired or replacement 
products to you. We will pay to ship the repaired or replaced products to you if you use an 
address in the United States (excluding Puerto Rico and U.S. possessions and territories). 
Otherwise, we will ship the product to you freight collect.

If we determine that the product is not covered under this warranty, we will notify you and 
inform you of service alternatives that are available to you on a fee basis.

NOTE: Before you ship the product(s) to us, make sure to back up the data on the hard drive(s) and 
any other storage device(s) in the product(s). Remove any confidential, proprietary, or personal 
information and removable media such as floppy disks, CDs, or PC Cards. We are not responsible for 
any of your confidential, proprietary, or personal information; lost or corrupted data; or damaged or 
lost removable media. 

During the remaining years: For the remaining period of the limited warranty, we will 
replace any defective part with new or refurbished parts, if we agree that it needs to be 
replaced. When you contact us, we will require a valid credit card number at the time you 
request a replacement part, but we will not charge you for the replacement part as long as 
you return the original part to us within 30 days after we ship the replacement part to you. If 
we do not receive the original part within 30 days, we will charge to your credit card the 
then-current standard price for that part. 

We will pay to ship the part to you if you use an address in the United States (excluding 
Puerto Rico and U.S. possessions and territories). Otherwise, we will ship the part freight 
collect. We will also include a prepaid shipping container with each replacement part for 
your use in returning the replaced part to us. 

NOTE: Before you replace parts, make sure to back up the data on the hard drive(s) and any other 
storage device(s) in the product(s). We are not responsible for lost or corrupted data. 

What if I purchased a service contract?

If your service contract is with Dell, service will be provided to you under the terms of the 
service agreement. Please refer to that contract for details on how to obtain service.

If you purchased through us a service contract with one of our third-party service providers, 
please refer to that contract for details on how to obtain service. 
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m How will you fix my product?

We use new and refurbished parts made by various manufacturers in performing warranty 
repairs and in building replacement parts and systems. Refurbished parts and systems are 
parts or systems that have been returned to Dell, some of which were never used by a 
customer. All parts and systems are inspected and tested for quality. Replacement parts and 
systems are covered for the remaining period of the limited warranty for the product you 
bought. Dell owns all parts removed from repaired products.

May I transfer the limited warranty?

Limited warranties on systems may be transferred if the current owner transfers ownership 
of the system and records the transfer with us. The limited warranty on Dell-branded 
memory may not be transferred. You may record your transfer by going to Dell's website: 

• If you are an Individual Home Consumer, go to 
www.dell.com/us/en/dhs/topics/sbtopic_015_ccare.htm 

• If you are a Home Office, Small, Medium, Large, or Global Commercial Customer, go 
to www.dell.com/us/en/biz/topics/sbtopic_ccare_nav_015_ccare.htm 

• If you are a Government, Education, or Healthcare Customer, or an Individual Home 
Consumer who purchased through an Employee Purchase Program, go to 
www.dell.com/us/en/pub/topics/sbtopic_015_ccare.htm

If you do not have Internet access, call your customer care representative or call 
1-800-624-9897. 

"Total Satisfaction" Return Policy (U.S. Only)
We value our relationship with you and want to make sure that you're satisfied with your 
purchases. That's why we offer a "Total Satisfaction" return policy for most products that 
you—the end-user customer—purchase directly from Dell. Under this policy, you may 
return to Dell products that you purchased directly from Dell for a credit or a refund of the 
purchase price paid, less shipping and handling and applicable return fees as follows: 
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• New Hardware Products and Accessories — Unless you have a separate agreement 
with Dell, all hardware, accessories, peripherals, parts, and unopened software still in 
its sealed package, excluding the products listed below, may be returned within 
twenty-one (21) days from the date on the packing slip or invoice. New PowerEdgeTM, 
PowerConnectTM and PowerVaultTM products may be returned within thirty (30) days 
from the date on the packing slip or invoice except that new PowerEdgeTM SC servers 
and n series products purchased from the Small and Medium Business Sales Division 
may only be returned within fourteen (14) days from the date on the packing slip or 
invoice. To return applications software or an operating system that has been installed 
by Dell, you must return the entire computer. A different return policy applies to 
nondefective products purchased through Dell's Software and Peripherals division by 
customers of our Small and Medium Business divisions. Those products may be 
returned within (twenty-one) 21 days from the date on the packing slip or invoice, but 
a fifteen percent (15%) return fee will be deducted from any refund or credit. The 
"Total Satisfaction" Return Policy and Software and Peripherals division return policy 
are not available for Dell | EMC storage products, EMC-branded products, 
Unisys-branded products, PowerVault™ 160T tape libraries, or enterprise software, 
non-Dell branded enterprise products, software and/or software licenses purchased 
under any type of volume purchase agreement or any non-Dell customized hardware 
and/or software product(s).

• Reconditioned or Refurbished Dell-Branded Hardware Products and Parts — All 
reconditioned or refurbished PowerEdgeTM, PowerConnectTM and Power VaultTM 
products may be returned within thirty (30) days from the date on the packing slip or 
invoice. All other reconditioned or refurbished Dell-branded hardware products and 
parts may be returned within fourteen (14) days of the date on the packing slip or 
invoice. 

How to Return 

To return products, e-mail or call Dell customer service to receive a Credit Return 
Authorization Number within the return policy period applicable to the product you want 
to return. You must obtain a Credit Return Authorization Number in order to return the 
product. See "Contacting Dell" or “Getting Help” in your customer documentation (or 
www.dell.com/us/en/gen/contact.htm) to find the appropriate contact information for 
obtaining customer assistance.
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m You must ship the products to Dell within five (5) days of the date that Dell issues the 
Credit Return Authorization Number. You must also return the products to Dell in their 
original packaging, in as-new condition along with any media, documentation, and all other 
items that were included in the original shipment, prepay shipping charges, and insure the 
shipment or accept the risk of loss or damage during shipment. 

Limited Warranty Terms for Dell-Branded Hardware Products (Canada Only)

What is covered by this limited warranty?

This limited warranty covers defects in materials and workmanship in your—our end-user 
customer's—Dell-branded hardware products, including Dell-branded peripheral products.

What is not covered by this limited warranty?

This limited warranty does not cover:

• Software, including the operating system and software added to the Dell-branded 
hardware products through our factory-integration system, or the reloading of the 
software

• Non-Dell branded and Solution Provider Direct products and accessories

• Problems that result from:

– External causes such as accident, abuse, misuse, or problems with electrical power

– Servicing not authorized by Dell

– Usage that is not in accordance with product instructions

– Failure to follow the product instructions or failure to perform preventive 
maintenance 

– Problems caused by using accessories, parts, or components not supplied by Dell

• Products with missing or altered Service Tags or serial numbers

• Products for which Dell has not received payment
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THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO 
HAVE OTHER RIGHTS WHICH VARY FROM PROVINCE TO PROVINCE. DELL'S 
RESPONSIBILITY FOR MALFUNCTIONS AND DEFECTS IN PRODUCT IS 
LIMITED TO REPAIR AND REPLACEMENT AS SET FORTH IN THIS WARRANTY 
STATEMENT, FOR THE TERM OF THE WARRANTY PERIOD REFLECTED ON 
YOUR PACKING SLIP OR INVOICE. EXCEPT FOR THE EXPRESS WARRANTIES 
CONTAINED IN THIS WARRANTY STATEMENT, DELL DISCLAIMS ALL OTHER 
WARRANTIES AND CONDITIONS, EXPRESS OR IMPLIED, INCLUDING 
WITHOUT LIMITATION IMPLIED WARRANTIES AND CONDITIONS OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, STATUTORY 
OR OTHERWISE. SOME PROVINCES DO NOT ALLOW THE EXCLUSION OF 
CERTAIN IMPLIED WARRANTIES OR CONDITIONS, OR LIMITATIONS ON HOW 
LONG AN IMPLIED WARRANTY OR CONDITION LASTS. THEREFORE, THE 
FOREGOING EXCLUSIONS AND LIMITATIONS MAY NOT APPLY TO YOU. 

WE DO NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN 
THIS WARRANTY STATEMENT OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL, 
OR INCIDENTAL DAMAGES, INCLUDING, WITHOUT LIMITATION, ANY 
LIABILITY FOR THIRD-PARTY CLAIMS AGAINST YOU FOR DAMAGES, FOR 
PRODUCTS NOT BEING AVAILABLE FOR USE, OR FOR LOST DATA OR LOST 
SOFTWARE. OUR LIABILITY WILL BE NO MORE THAN THE AMOUNT YOU PAID 
FOR THE PRODUCT THAT IS THE SUBJECT OF A CLAIM. THIS IS THE 
MAXIMUM AMOUNT FOR WHICH WE ARE RESPONSIBLE.

SOME PROVINCES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF 
SPECIAL, INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, SO THE 
ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.

How long does this limited warranty last?

This limited warranty lasts for the time period indicated on your packing slip or invoice, 
except that the limited warranty on Dell-branded batteries lasts only 1 year and the limited 
warranty on the lamps for Dell-branded projectors lasts only 90 days. The limited warranty 
begins on the date of the packing slip or invoice. The warranty period is not extended if we 
repair or replace a warranted product or any parts. Dell may change the terms and 
availability of limited warranties, at its discretion, but any changes will not be retroactive 
(that is, the warranty terms in place at the time of purchase will apply to your purchase).
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m What do I do if I need warranty service? 

Before the warranty expires, please call us at the relevant number listed in the following 
table. Please also have your Dell Service Tag or order number available.

What will Dell do?

During the 90 days of the 90-day limited warranty and the first year of all other limited 
warranties: During the 90 days of the 90-day limited warranty and the first year of all other 
limited warranties, we will repair any Dell-branded hardware products returned to us that 
prove to be defective in materials or workmanship. If we are not able to repair the product, 
we will replace it with a comparable product that is new or refurbished. 

When you contact us, we will issue a Return Material Authorization Number for you to 
include with your return. You must return the products to us in their original or equivalent 
packaging, prepay shipping charges, and insure the shipment or accept the risk if the 
product is lost or damaged in shipment. We will return the repaired or replacement 
products to you. We will pay to ship the repaired or replaced products to you if you use an 
address in Canada. Otherwise, we will ship the product to you freight collect.

If we determine that the problem is not covered under this warranty, we will notify you and 
inform you of service alternatives that are available to you on a fee basis.

Individual Home Consumers; Home Office 
and Small Business Customers:

Canada Only

Technical Support and Customer Service 1-800-847-4096

Medium, Large, and Global Commercial 
Customers; Government, Education, and 
Healthcare Customers; and Value-Added 
Resellers (VARs):

Technical Support 1-800-387-5757

Customer Service 1-800-326-9463

Government or Education Customers, or 
Individual Home Consumers who purchased 
through an Employee Purchase Program:

Technical Support 1-800-387-5757

Customer Service 1-800-326-9463 (Extension 8221 for 
Individual Consumers)

Dell-Branded Memory 1-888-363-5150
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NOTE: Before you ship the product(s) to us, make sure to back up the data on the hard drive(s) and 
any other storage device(s) in the product(s). Remove any confidential, proprietary or personal 
information, removable media, such as floppy disks, CDs, or PC Cards. We are not responsible for any 
of your confidential, proprietary or personal information; lost or corrupted data; or damaged or lost 
removable media. 

During the remaining years following the first year of all limited warranties: We will 
replace any defective part with new or refurbished parts, if we agree that it needs to be 
replaced. When you contact us, we will require a valid credit card number at the time you 
request a replacement part, but we will not charge you for the replacement part as long as 
you return the original part to us within days after we ship the replacement part to you. If 
we do not receive the original part within 30 days, we will charge to your credit card the 
then-current standard price for that part. 

We will pay to ship the part to you if you use an address in Canada. Otherwise, we will ship 
the part freight collect. We will also include a prepaid shipping container with each 
replacement part for your use in returning the replaced part to us. 

NOTE: Before you replace parts, make sure to back up the data on the hard drive(s) and any other 
storage device(s) in the product(s). We are not responsible for lost or corrupted data. 

What if I purchased a service contract?

If your service contract is with Dell, service will be provided to you under the terms of the 
service contract. Please refer to that contract for details on how to obtain service. Dell's 
service contracts can be found online at www.dell.ca or by calling Customer Care at 
1-800-847-4096. If you purchased through us a service contract with one of our third-party 
service providers, please refer to that contract (mailed to you with your packing slip or 
invoice) for details on how to obtain service. 

How will you fix my product?

We use new and refurbished parts made by various manufacturers in performing warranty 
repairs and in building replacement parts and systems. Refurbished parts and systems are 
parts or systems that have been returned to Dell, some of which were never used by a 
customer. All parts and systems are inspected and tested for quality. Replacement parts and 
systems are covered for the remaining period of the limited warranty for the product you 
bought. Dell owns all parts removed from repaired products. 
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m May I transfer the limited warranty?

Limited warranties on systems may be transferred if the current owner transfers ownership 
of the system and records the transfer with us. The limited warranty on Dell-branded 
memory may not be transferred. You may record your transfer by going to Dell’s website: 

• For Canada-purchased computers (in-country transfers) and to transfer from one 
customer to another, go to 
www.dell.ca/ca/en/gen/topics/segtopic_ccare_nav_013_ccare.htm

• For out-of-country transfers (outside of the original country of purchase), go to 
www.dell.com/us/en/biz/topics/sbtopic_ccare_nav_016_ccare.htm

If you do not have Internet access, call Dell at 1-800-847-4096 (Home Consumer 
customers) or 1-800-326-9463 (Corporate Commercial or Government customers).

"Total Satisfaction" Return Policy (Canada Only)
If you are an end-user customer who bought new products directly from Dell, you may 
return them to Dell up to 30 days after you receive them for a refund or credit of the 
product purchase price. If you are an end-user customer who bought reconditioned or 
refurbished products from Dell, you may return them to Dell within 14 days after the date 
on the packing slip or invoice for a refund or credit of the product purchase price. In either 
case, the refund or credit will not include any shipping and handling charges shown on your 
packing slip or invoice and will be subject to a fifteen percent (15%) restocking fee, unless 
otherwise prohibited by law. If you are an organization that bought the products under a 
written agreement with Dell, the agreement may contain different terms for the return of 
products than specified by this policy. 

To return products, you must call Dell Customer Service at 1-800-847-4096 to receive a 
Credit Return Authorization Number. To expedite the process of your refund or credit, 
Dell expects you to return the products to Dell in their original packaging within 5 days of 
the date that Dell issues the Credit Return Authorization Number. You must also prepay 
shipping charges and insure the shipment or accept the risk of loss or damage during 
shipment. You may return software for a refund or credit only if the sealed package 
containing the floppy disk(s) or CD(s) is unopened. Returned products must be in as-new 
condition, and all of the manuals, floppy disk(s), CD(s), power cables, and other items 
included with a product must be returned with it. For customers who want to return, for 
refund or credit only, either application or operating system software that has been installed 
by Dell, the whole system must be returned, along with any media and documentation that 
may have been included in the original shipment. 
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The "Total Satisfaction" Return Policy does not apply to Dell | EMC storage products. It 
also does not apply to products purchased through Dell's Software and Peripherals division. 
For those products, please instead refer to Dell's Software and Peripheral's then-current 
return policy (see the following section, "Dell Software and Peripherals [Canada Only]"). 

Dell Software and Peripherals (Canada Only)

Third-Party Software and Peripherals Products

Similar to other resellers of software and peripherals, Dell does not warrant third-party 
products. Third-party software and peripheral products are covered by the warranties 
provided by the original manufacturer or publisher only. Third-party manufacturer 
warranties vary from product to product. Consult your product documentation for specific 
warranty information. More information may also be available from the manufacturer or 
publisher.

While Dell offers a wide selection of software and peripheral products, we do not 
specifically test or guarantee that all of the products we offer work with any or all of the 
various models of Dell computers, nor do we test or guarantee all of the products we sell on 
the hundreds of different brands of computers available today. If you have questions about 
compatibility, we recommend and encourage you to contact the third-party software and 
peripheral product manufacturer or publisher directly.

Dell-Branded Peripheral Products

Dell does provide a limited warranty for new Dell-branded peripheral products (products 
for which Dell is listed as the manufacturer) such as monitors, batteries, memory, docking 
stations, and projectors. To determine which limited warranty applies to the product you 
purchased, see the Dell packing slip or invoice and/or the product documentation that 
accompanied your product. Descriptions of Dell's limited warranties are described in 
preceding sections. 

Return Policy 

If you are an end-user customer who bought Dell Software and Peripherals products directly 
from a Dell company, you may return Dell Software and Peripherals products that are in 
as-new condition to Dell up to 30 days from the date on the packing slip or invoice for a 
refund of the product purchase price if already paid. This refund will not include any 
shipping and handling charges shown on your packing slip or invoice; you are responsible for 
those. 
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m To return products, you must call Dell Customer Service at 1-800-387-5759 to receive a 
Credit Return Authorization Number. You must ship the Dell Software and Peripherals 
products back to Dell in their original manufacturer's packaging (which must be in as-new 
condition), prepay shipping charges, and insure the shipment or accept the risk of loss or 
damage during shipment. 

To qualify for refund or replacement, returned products must be in as-new condition, 
software products must be unopened, and all of the manuals, floppy disk(s), CD(s), power 
cables, and other items included with a product must be returned with it. 

1-Year End-User Manufacturer Guarantee (Latin America and the Caribbean 
Only)

Guarantee

Dell Computer Corporation ("Dell") warrants to the end user in accordance with the 
following provisions that its branded hardware products, purchased by the end user from a 
Dell company or an authorized Dell distributor in Latin America or the Caribbean, will be 
free from defects in materials, workmanship, and design affecting normal use, for a period 
of 1 year from the original purchase date. Products for which proper claims are made will, at 
Dell’s option, be repaired or replaced at Dell’s expense. Dell owns all parts removed from 
repaired products. Dell uses new and reconditioned parts made by various manufacturers in 
performing repairs and building replacement products.

Exclusions

This Guarantee does not apply to defects resulting from: improper or inadequate 
installation, use, or maintenance; actions or modifications by unauthorized third parties or 
the end user; accidental or willful damage; or normal wear and tear.
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Making a Claim

Claims must be made in Latin America or the Caribbean by contacting the Dell point of 
sale within the guarantee period. The end user must always supply proof of purchase, 
indicating name and address of the seller, date of purchase, model and serial number, name 
and address of the customer, and details of symptoms and configuration at the time of 
malfunction, including peripherals and software used. Otherwise, Dell may refuse the 
guarantee claim. Upon diagnosis of a warranted defect, Dell will make arrangements and 
pay for ground freight and insurance to and from Dell’s repair/replacement center. The end 
user must ensure that the defective product is available for collection properly packed in 
original or equally protective packaging together with the details listed above and the return 
number provided to the end user by Dell.

Limitation and Statutory Rights

Dell makes no other warranty, guarantee or like statement other than as explicitly stated 
above, and this Guarantee is given in place of all other guarantees whatsoever, to the fullest 
extent permitted by law. In the absence of applicable legislation, this Guarantee will be the 
end user’s sole and exclusive remedy against Dell or any of its affiliates, and neither Dell nor 
any of its affiliates shall be liable for loss of profit or contracts, or any other indirect or 
consequential loss arising from negligence, breach of contract, or howsoever. 

This Guarantee does not impair or affect mandatory statutory rights of the end user 
against and/or any rights resulting from other contracts concluded by the end user with 
Dell and/or any other seller.

Dell World Trade LP
One Dell Way, Round Rock, TX 78682, USA

Dell Computadores do Brasil Ltda (CNPJ No. 72.381.189/0001-10)
Avenida Industrial Belgraf, 400
92990-000 - Eldorado do Sul – RS - Brasil

Dell Computer de Chile Ltda
Coyancura 2283, Piso 3- Of.302,
Providencia, Santiago - Chile

Dell Computer de Colombia Corporation
Carrera 7 #115-33 Oficina 603
Bogota, Colombia
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m Dell Computer de Mexico SA de CV
Paseo de la Reforma 2620 - 11° Piso
Col. Lomas Altas 
11950 México, D.F.
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Dell Inc. Ink and Toner Cartridges Limited 
Warranties
The following sections describe the limited warranty for ink and toner cartridges for the U.S., Canada, and Latin 
America. Refer to the appropriate limited warranty accordingly.

Ink and Toner Cartridges Limited Warranty (U.S. and Canada Only)
Dell Inc. warrants to the original purchaser of genuine Dell-branded toner cartridges that they will be free from 
defects in material and workmanship for the life of the cartridge and that for genuine Dell-branded ink cartridges 
they will be free from defects in material and workmanship for two years beginning on the date of invoice. If this 
product proves defective in either material or workmanship, it will be replaced without charge during the limited 
warranty period if returned to Dell. You must first call our toll-free number to get your return authorization. In the 
U.S., call 1-800-822-8965; in Canada, call 1-800-387-5757. If we are not able to replace the product because it has 
been discontinued or is not available, we will either replace it with a comparable product or reimburse you for the 
cartridge purchase cost, at Dell’s sole option. This limited warranty does not apply to ink or toner cartridges that 
have been refilled or improperly stored or due to problems resulting from misuse, abuse, accident, neglect, 
mishandling, incorrect environments, or wear from ordinary use.

THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS 
WHICH VARY FROM STATE TO STATE (OR JURISDICTION TO JURISDICTION). DELL’S 
RESPONSIBILITY FOR MALFUNCTIONS AND DEFECTS IN HARDWARE IS LIMITED TO 
REPLACEMENT AS SET FORTH IN THIS WARRANTY STATEMENT. FOR CANADIAN CUSTOMERS, 
EXCEPT FOR THE EXPRESS WARRANTIES CONTAINED IN THIS WARRANTY STATEMENT, DELL 
DISCLAIMS ALL OTHER WARRANTIES AND CONDITIONS, EXPRESS OR IMPLIED, STATUTORY OR 
OTHERWISE, FOR THE PRODUCT. FOR U.S. CUSTOMERS, ALL EXPRESS AND IMPLIED 
WARRANTIES FOR THE PRODUCT, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES 
AND CONDITIONS OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
LIMITED IN TIME TO THE TERM OF THIS LIMITED WARRANTY. NO WARRANTIES, WHETHER 
EXPRESS OR IMPLIED, WILL APPLY AFTER THE LIMITED WARRANTY PERIOD HAS EXPIRED. SOME 
STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF CERTAIN IMPLIED 
WARRANTIES OR CONDITIONS, OR LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY OR 
CONDITION LASTS, SO THIS LIMITATION MAY NOT APPLY TO YOU. THIS WARRANTY COVERAGE 
TERMINATES IF YOU SELL OR OTHERWISE TRANSFER THIS PRODUCT TO ANOTHER PARTY.

DELL DOES NOT ACCEPT LIABILITY BEYOND THE REMEDIES PROVIDED FOR IN THIS LIMITED 
WARRANTY OR FOR SPECIAL, INDIRECT, CONSEQUENTIAL OR INCIDENTAL DAMAGES, 
INCLUDING, WITHOUT LIMITATION, ANY LIABILITY FOR THIRD-PARTY CLAIMS AGAINST YOU 
FOR DAMAGES, FOR PRODUCTS NOT BEING AVAILABLE FOR USE, OR FOR LOST DATA OR LOST 
SOFTWARE. DELL’S LIABILITY WILL BE NO MORE THAN THE AMOUNT YOU PAID FOR THE 
PRODUCT THAT IS THE SUBJECT OF A CLAIM. THIS IS THE MAXIMUM AMOUNT FOR WHICH 
DELL IS RESPONSIBLE.

SOME STATES OR JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF SPECIAL, 
INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION OR 
EXCLUSION MAY NOT APPLY TO YOU.
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m Ink and Toner Cartridges Limited Warranty (Latin America Only)
Dell Inc. warrants to the original purchaser of genuine Dell-branded toner cartridges that the cartridges will be free 
from defects resulting from material or manufacturing process for the life of the cartridge. For the original 
purchaser of genuine Dell-branded ink cartridges, Dell warrants that the cartridges will be free from defects 
resulting from material or manufacturing process for one year beginning from the date of delivery.

If this product presents defects resulting from either material or manufacturing process, it will be replaced without 
charge during the limited warranty period if returned to Dell.

In order to obtain the necessary information to enable the replacement, call the appropriate toll-free number. In 
Mexico, call 001-877-533-6230; in Puerto Rico, call 1-877-839-5123. In cases in which either the production of the 
cartridge has been discontinued or the cartridge is not available, Dell reserves the right, at its sole discretion, to 
choose between replacing it by a similar product or reimbursing you for the purchase cost.

This limited warranty does not apply to ink or toner cartridges that have been refilled or to defects resulting from 
misuse, abuse, accident, negligence, mishandling, improper storage or exposure to inappropriate environments.

Dell’s liability for the malfunction or defect of hardware after the period of the legal warranty (and specifically the 
period of the legal warranty of defective products stated in the consumer protections rules), is limited to either the 
substitution of the product or the reimbursement as stated above. This warranty coverage terminates if you sell or 
otherwise transfer this product to a third party. 

Dell does not accept any additional liability for patrimonial, emotional or any other kind of damage caused to the 
consumer and/or to a third party, which exceeds the established liability either in this limited warranty or in legal 
rules that may apply.
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Dell Software License Agreement
This is a legal agreement between you, the user, and Dell Products, L.P ("Dell"). This 
agreement covers all software that is distributed with the Dell product, for which there is no 
separate license agreement between you and the manufacturer or owner of the software 
(collectively the "Software"). By opening or breaking the seal on the Software packet(s), 
installing or downloading the Software, or using the Software that has been preloaded or is 
embedded in your computer, you agree to be bound by the terms of this agreement. If you 
do not agree to these terms, promptly return all Software items (disks, written materials, 
and packaging) and delete any preloaded or embedded Software. 

You may use one copy of the Software on only one computer at a time. If you have multiple 
licenses for the Software, you may use as many copies at any time as you have licenses. 
"Use" means loading the Software in temporary memory or permanent storage on the 
computer. Installation on a network server solely for distribution to other computers is not 
"use" if (but only if) you have a separate license for each computer to which the Software is 
distributed. You must ensure that the number of persons using the Software installed on a 
network server does not exceed the number of licenses that you have. If the number of users 
of Software installed on a network server will exceed the number of licenses, you must 
purchase additional licenses until the number of licenses equals the number of users before 
allowing additional users to use the Software. If you are a commercial customer of Dell or a 
Dell affiliate, you hereby grant Dell, or an agent selected by Dell, the right to perform an 
audit of your use of the Software during normal business hours, you agree to cooperate with 
Dell in such audit, and you agree to provide Dell with all records reasonably related to your 
use of the Software. The audit will be limited to verification of your compliance with the 
terms of this agreement. 

The Software is protected by United States copyright laws and international treaties. You 
may make one copy of the Software solely for backup or archival purposes or transfer it to a 
single hard disk provided you keep the original solely for backup or archival purposes. You 
may not rent or lease the Software or copy the written materials accompanying the 
Software, but you may transfer the Software and all accompanying materials on a 
permanent basis if you retain no copies and the recipient agrees to the terms hereof. Any 
transfer must include the most recent update and all prior versions. You may not reverse 
engineer, decompile or disassemble the Software. If the package accompanying your 
computer contains compact discs, 3.5" and/or 5.25" disks, you may use only the disks 
appropriate for your computer. You may not use the disks on another computer or network, 
or loan, rent, lease, or transfer them to another user except as permitted by this agreement.
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m Limited Warranty
Dell warrants that the Software disks will be free from defects in materials and 
workmanship under normal use for ninety (90) days from the date you receive them. This 
warranty is limited to you and is not transferable. Any implied warranties are limited to 
ninety (90) days from the date you receive the Software. Some jurisdictions do not allow 
limits on the duration of an implied warranty, so this limitation may not apply to you. The 
entire liability of Dell and its suppliers, and your exclusive remedy, shall be (a) return of the 
price paid for the Software or (b) replacement of any disk not meeting this warranty that is 
sent with a return authorization number to Dell, at your cost and risk. This limited warranty 
is void if any disk damage has resulted from accident, abuse, misapplication, or service or 
modification by someone other than Dell. Any replacement disk is warranted for the 
remaining original warranty period or thirty (30) days, whichever is longer. 

Dell does NOT warrant that the functions of the Software will meet your requirements or 
that operation of the Software will be uninterrupted or error free. You assume responsibility 
for selecting the Software to achieve your intended results and for the use and results 
obtained from the Software.

DELL, ON BEHALF OF ITSELF AND ITS SUPPLIERS, DISCLAIMS ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, FOR THE SOFTWARE AND ALL ACCOMPANYING 
WRITTEN MATERIALS. This limited warranty gives you specific legal rights; you may 
have others, which vary from jurisdiction to jurisdiction.

IN NO EVENT SHALL DELL OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES 
WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF 
BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS 
INFORMATION, OR OTHER PECUNIARY LOSS) ARISING OUT OF USE OR 
INABILITY TO USE THE SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF 
SUCH DAMAGES. Because some jurisdictions do not allow an exclusion or limitation of 
liability for consequential or incidental damages, the above limitation may not apply to you.
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U.S. Government Restricted Rights
The software and documentation are "commercial items" as that term is defined at 48 
C.F.R. 2.101, consisting of "commercial computer software" and "commercial computer 
software documentation" as such terms are used in 48 C.F.R. 12.212. Consistent with 48 
C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.7202-4, all U.S. Government end 
users acquire the software and documentation with only those rights set forth herein. 
Contractor/manufacturer is Dell Products, L.P., One Dell Way, Round Rock, Texas 78682.

General
This license is effective until terminated. It will terminate upon the conditions set forth 
above or if you fail to comply with any of its terms. Upon termination, you agree that the 
Software and accompanying materials, and all copies thereof, will be destroyed. This 
agreement is governed by the laws of the State of Texas. Each provision of this agreement is 
severable. If a provision is found to be unenforceable, this finding does not affect the 
enforceability of the remaining provisions, terms, or conditions of this agreement. This 
agreement is binding on successors and assigns. Dell agrees and you agree to waive, to the 
maximum extent permitted by law, any right to a jury trial with respect to the Software or 
this agreement. Because this waiver may not be effective in some jurisdictions, this waiver 
may not apply to you. You acknowledge that you have read this agreement, that you 
understand it, that you agree to be bound by its terms, and that this is the complete and 
exclusive statement of the agreement between you and Dell regarding the Software.
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m Regulatory Notices
Electromagnetic Interference (EMI) is any signal or emission, radiated in free space or 
conducted along power or signal leads, that endangers the functioning of a radio navigation 
or other safety service or seriously degrades, obstructs, or repeatedly interrupts a licensed 
radio communications service. Radio communications services include but are not limited 
to AM/FM commercial broadcast, television, cellular services, radar, air-traffic control, 
pager, and Personal Communication Services (PCS). These licensed services, along with 
unintentional radiators such as digital devices, contribute to the electromagnetic 
environment.

Electromagnetic Compatibility (EMC) is the ability of items of electronic equipment to 
function properly together in the electronic environment. While this device has been 
designed and determined to be compliant with regulatory agency limits for EMI, there is no 
guarantee that interference will not occur in a particular installation. If this equipment does 
cause interference with radio communications services, which can be determined by 
turning the equipment off and on, you are encouraged to try to correct the interference by 
one or more of the following measures:

• Reorient the receiving antenna.

• Relocate the device with respect to the receiver.

• Move the device away from the receiver.

• Plug the device into a different outlet so that the device and the receiver are on 
different branch circuits.

If necessary, consult a Dell Technical Support representative or an experienced 
radio/television technician for additional suggestions. 

For additional regulatory information, see the User’s Guide on your CD.

NOM Information (Mexico Only)
The following information is provided on the device(s) described in this document in 
compliance with the requirements of the official Mexican standards (NOM):

Exporter: Dell Inc.
One Dell Way
Round Rock, TX 78682
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Importer: Dell Computer de México, S.A. de C.V. 
Paseo de la Reforma 2620 - 11° Piso 
Col. Lomas Altas 
11950 México, D.F. 

Ship to: Dell Computer de México, S.A. de C.V. 
al Cuidado de Kuehne & Nagel de México S. de 
R.L.
Avenida Soles No. 55
Col. Peñon de los Baños
15520 México, D.F.

Model number: 922

Supply voltage: 100/240 VAC

Frequency: 50/60 Hz

Current consumption: 1.0 A

Output voltage: 30 VDC

Output current: 0.5 A
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A
aligning ink cartridges, 47

B
Black Copy button, 16

borderless printing, 25

buttons, operator panel
Black Copy, 16
Cancel, 16
Color Copy, 15
down arrow, 16
Power, 16
Scan, 15
up arrow, 16

C
Cancel button, 16

cards
loading, 20

cartridges, ink
aligning, 47
replacing, 44

cleaning
ink cartridge nozzles, 48

Color Copy button, 15

copies, 26

copying
operator panel, 26
software, 27

D
Dell

contacting, 63

Dell All-In-One Center
accessing, 39
Copy section, 39
Creative Tasks section, 40
Preview section, 40
Scan section, 39
using, 39

Dell Picture Studio v2.0
using, 41

Dell Printer Solution Center
accessing, 38
using, 38

E
e-mail

document, 32
scanned image, 32

envelopes
loading, 20

error message

Blinking Power button, 57
Data error, 58
Ink Low Alert, 57
Paper feed, 58
Paper jam, 57
Paper tray empty, 58
Print carrier, 58
Printhead, 58
Reserve tank, 57
Scan carrier, 58
System control, 58

error messages
Ink Low, 57
Paper jam, 57
Paper Out, 58

error messages and flashing 
lights, 57

F
faxing, 33

G
glossy paper

loading, 20

greeting cards
loading, 20
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I
index cards

loading, 20

ink cartridges
aligning, 47
cleaning, 48
replacing, 44

Ink Low message, 57

iron-on transfers
loading, 20

L
loading

cards, 20
envelopes, 20
greeting cards, 20
index cards, 20
iron-on transfers, 20
photo cards, 20
photo paper, 20
postcards, 20
transparencies, 21

M
messages, error

Ink Low, 57
Paper feed, 58
Paper jam, 57
Paper out, 58
Print carrier, 58
Printhead, 58
Scan carrier, 58
System control, 58

multiple copies, 41

N
nozzles, ink cartridge

cleaning, 48

O
operator panel

copying with, 26
using, 15

P
paper exit tray, 12

Paper jam message, 57

Paper out message, 58

Paper Setup tab, 41

paper type sensor, 17
turning off, 17

photo cards
loading, 20

photo paper
loading, 20

photos
printing, 24

postcards
loading, 20

Print Layout tab, 41

Print Properties
accessing, 40
Paper Setup tab, 41
Print Layout tab, 41
Quality/Copies tab, 41

problems
drives, 52

Q
Quality/Copies tab, 41

S
safety information, 9

Scan button, 15

software
Dell All-In-One Center, 39
Dell Printer Solution 

Center, 38
Print Properties, 40
understanding, 38

specialty media
cards, 20
envelopes, 20
glossy, 20
greeting cards, 20
index cards, 20
iron-on transfers, 20
photo cards, 20
photo paper, 20
postcards, 20
transparencies, 21

support
contacting Dell, 63

T
troubleshooting

ink low message, 57
out of paper, 57
paper out message, 58
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W
warranty, 82
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